Can't join any games, any help?

Every time I try to join a game, I get this message.

“The game you attempted to join could not be found. You may have entered the name incorrectly or the game creator may have canceled the game.”

I’ve tried restarting my computer and reinstalling. No change.

14 Likes

“The game you attempted to join could not be found. You may have entered the name incorrectly or the game creator may have canceled the game.”
Same :frowning:

4 Likes

Same here, I can’t join/host games.

3 Likes

Same problem in frensh:

Impossible de trouver la partie que vous souhaitez rejoindre.

Vous avez mal tapé le nom de la partie ou le créateur de la partie a annulé cette dernière.

3 Likes

I think a lot of people are having this issue. I personally am as well; watching Grubby’s stream, the twitch chat has also stated a lot that there are people having this exact problem.

I was able to play and start a FH game right before this happened… I think it was approximately an hour ago that I started it at this point.

2 Likes

Yeah we’re having the same issues. Not sure what happened. Everyone seems to be able to host without issue but no one can join games.

@thorsmash luv u bb

4 Likes

-Tried to create a game and only certain users could join. My friend from same server couldn’t even see it listed.
-Still can’t do arranged teams.
-All games you try to join show error: “The game you attempted to join could not be found.” Even though it’s being selected from custom game screen.

4 Likes

I started sporadically selecting games listed to join in the CG list, I was able to download a few successfully, the error was inconsistent. I don’t think ALL games are bricked at the moment.

The games I see populating quickly are the ones that I am successful with. I don’t know why they are different.

2 Likes

I am hosting games and there are maps where people join every now and then and then there are those maps where no one joins at all, not a single one. So I guess it depends on the maps?

2 Likes

so. did anybody found how to resolve the problem? seems like all the game i try to join doesnt work with the same message than you guys.

3 Likes

Same problem here. Did anybody foubd a solution?

3 Likes

I just did
You need to uninstall Wacraft 3 and all other blizzard games and then find a better video game company

4 Likes

There’s no solution until Blizz fixes it

Alright just figured out a fix if you go to your Warcraft 3 folder and run the Warcraft3 Launcher as admin it should allow you to join custom games.

i have the same problem, this is the second time, last week couldn’t play for 2 days and then just started to work, now is down again, and i played today…

Same here, no solution.
Blizzard, heeelp, please.

Same here. WTF Blizzard…

I used world editor yesterday and made custom map tests.
Now i had the same problem couldnt join any matchmaking game, now i think i have fixed it.
What i did is:
1.Open world editor
2.Open original echo isles
3.Run test, wait till the game loads it
4.Close wc3 reforged
Now you should be able to play matchmaking after opening it again.
I hope that works for you aswell.

As long as as you see the green eye searching for a game you’re fine. Just search again. The search has bugged only if you click to start searching and the eye doesn’t appear. If that happens restart beta.

When i click Versus then 1x1, 2x2 or FFA sometimes i receive this message “the game you attempted to join could not be found…”. I’m closing app and starting search match again. 1x1 matches receiving this error very seldom, 2x2 more often and FFA - almost every time!