Can't get on WC3


yeahhhhhhhhhhhhhhhhhhhhhhhhhhhhhh boiiiiiiiiiiiiiiiiiiiiiiiiiiiiii


Woot! Thank you guys!


Just in time for game night!


Ok fellow comrades and bros I have been tracking every comment and reply on this forum because obviously i want to play some classic WC3 too. I can see that the technical team and divs are on it to fix this issue … But! I managed to get in the game (access to both TFT and RoC) by going to a website (I CAN’T INCLUDE THE WEBSITE IN THIS MESSAGE because blizzard doesn’t allow it lol!) the website i went to was called GamingTools, it popped out first thing in google search results when I typed “warcraft 3 cd-keys”, from this website I didn’t directly go to the shown generated keys instead I went to the comments and I picked up this cd-key -------- 7J88FH-YYWE-MXFYT2-GDDR-2D6D44 -------- from some nice mexican guy who left that comment wanting to be only thanked in return , Please blizzard don’t ban me for trying to help those fellas out please please please :pray: (cus blizz might want people to buy those cd-keys (15 $ each for TFT and RoC). And so I went to the launcher and as you know there were 2 options to (1) input a cd key or (2) through the blizz authenticator , I click on the cd-key option ---- > it demands a 26 digit cd-key … so I give that cd-key a try and boom ! the game launches as RoC (you can switch to TFT with a small button in the first game menu ) … One last thing I will say is that this key has been used by others before me and I used it and it worked, also if this key didn’t/doesn’t work for you fellas you have a whole generator of keys from the website I included above + the comments … other than that I hope that the technical team figures it out if none of the keys worked for you , and I hope they do work !! peace !! :v:


Lol ! am I too late for this reply ? did they fix it ? welp … if they didn’t hope it helps.

(Pete Stilwell) #101


Never too late to help.


Solid work boys

:blush: Thanks for the hard work , we need reforged already lol .


I submitted a trouble ticket, but my own personal CD keys from when I bought the game before Reforged was ever announced aren’t working. I’ve tried my RoC and my TFT keys, and no joy.

Is this known? Why did Streak’s work?

Edit: It says my TFT key is invalid, and my RoC will get accepted, the game will boot and then immediately crash. This is the first time I’ve updated from 1.29 (I was avoiding it because of the rumored Campaign Editor not working right).

Is my game crashing independently of the BNET issue? Is anyone else having the game client at least open, then stay black, then a crash report come up?


Well now I can log into the game but now I cant connect to any lobby because as soon as I join my game crashes. Also it doesnt let me creat any custom gamemodes at all


Bruh classic team.

The fact that I’m reading Pete’s words are like if I’m opening a Christmas gift.

Sooo anything for BlizzCon planned related to Reforged?


Woohoo I can login via again!


That’s one way to get rid of Pete🤣


Thank you Classic team!! You made my night! After so many years I’m going to play some WC3! For the horde!


please dont take this off-topic here… you realize this thread is about current bnet not working right? so why are you asking about reforged right now? do you not care that bnet is down or do you not play on bnet?


Wtff still not fixed??
and here I thought I could play some custom maps again because of all the comments here. but I tried logging in again and still “Failed to authenticate 2.34200”. Come on now folks.


Open the Warcraft 3 launcher and repair the game.


hey Ladys and Gentleman i checked it now. Battlenet still down but game starts (ONLY Reign of Chaos). I think they will fix it completly next hours


@THOR- works for me, maybe try reading the post directly above yours


i did already bro xD im not retarded haha


Now I can start FrozenThrone. But i cant go Bnet. Its Grey in Menu