Black screen with mouse cursor after launch

I launch the game and I’ll see the lion head like normal, then the screen goes black with my cursor becoming the human hand and I can hear audio.
I tried older solutions like compatibility mode and windowed mode and nither options have fixed it.

Edit: Well after restarting my pc the second time Im no longer having this issue. Not really sure what caused it in the first place.


Generally, this would be a sign of an overlay or a third-party software conflict. If it does come back, I would recommend closing background programs a few at a time and then relaunching the game to help test what is causing the program. You could also disable all background programs via selective startup steps Here.

Thank you!

I have done all the step u stated , with Disabling all the startup Programs and restart 3 times. I am still stuck at the Blackscreen with audio and Human hand.

If you are using W3C, try removing all traces of it (temporarily) and see if that addresses anything. If that did solve the problem, try re-installing W3C, as maybe one or more of its files went missing or got corrupted (or perhaps you didn’t link your account correctly).

But there are multiple other causes of being stuck at the lion screen or the black screen afterward. There are some connection related issues, though these will usually stop you at the lions gate rather than a black screen.

Continuing the discussion from Black screen with mouse cursor after launch:

i reinstalled but it still stuck at the Blackscreen with audio…

Did you just link to the thread you’re already in? lol
Click “reply” on the post you want to address and one can easily jump to that post from yours.

When you say you reinstalled are you talking about the game or W3C?

have same trouble omg why WC3 become ruined after reforged !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.