Save or Load Game

As of yesterday, I received the Starcraft Remastered update patch,
in which I was playing without any problems or conflicts, however, after the update I tried to load a saved game, but without success, the game returned to the initial screen. This happened with all the saved games I have.
Today I made the attempt again to load the sixth Terrans screen, which I saved yesterday, it even loaded, but the stage music played but the screen was completely black, not even the bottom bar showed, I even tried to load the game using the cloud, it didn’t work, I restarted the computer and nothing, I checked the connection, it was normal.
In short, I can’t play any mission and save, nor load due to this bug that probably came with the latest patch

Hug to the whole team, take care your selfs

After doing some tests I realized that if I play a mission and save a game … As long as I have it open, the Salvo game works normal.
But if I close it completely and try to open the game and try to load the game that I just saved it will give an error.

Note: I already did the complete repair on Starcraft, I uninstalled it and did any process to try to repair it and I didn’t succeed