No sound in Starcraft Remaster

Recently I have no sound in game. My Mac mini M2 is updated, SC also. I reinstalled, restarted, reset in game sound prefs, tried headphones. What else is there to do? Anyone else experiencing this?

Hey there Capoeirakid,

There’s a couple ideas that come to mind for why sound may have stopped working with a game. Sometimes another program will install audio drivers that will cause games to then lose sound. A common one Mac users report is Teams. If you have that program, try uninstalling it and restarting the system to test. A selective restart can also be tried, however if it’s a conflicting audio driver, it’s possible it won’t do the trick here.

If there’s still a problem, let’s see if creating and switching to a new Administrator Account helps. This sets many settings to defaults and also helps with permission problems, so can be useful to do even if you’re using an admin account already.

1 Like

Ctrl S, or ALt S…0000000000000000000000000

does your normal sound work while browsing or something?
Look in sound options if volume is up
Look in your pc settgins if volume up. Look if your computer put starcraft in low volume or something.

1 Like

I am having the same issue with MacOS Sonoma. EVERYTHING ELSE WORKS, other games, youtube, music, etc. Volume is UP. I did the CTRL-S and SOUND IS ON. I’ve reinstalled, tried different sound sources. Again ALL OTHER APPS AND GAMES WORK except SC1.

Use the hotkey for ingame sound ctrl S
maybe game has sound deactivated in sound settings of your computer.
Maybe it doesnt matter, i also play often without sound while listening to my own musicplaylis,etc.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.