Hotfix - December 3, 2021


We’ve released a Hotfix Patch to address a login cert issue.


Hi ,

there are connection problems error 6: 9

Yeah, same problem here. error 6:9

Same problem here GMT - 5

1 Like

Same: I can’t log into SC

1 Like

Still the error 6:9 plz fix it =D

1 Like

Yeah, me and my buddy too


I have connection problems, show me this message: there are connection problems error 6: 9

1 Like

Hot fix? Do you mean more like a HOT BREAK? Jesus Blizzard, you fail to bring the 2v2 matchmaking, you take an extremely long time to change map pools, you take extremely long to fix SCV glitch / drone glitch / hackers / exploiters / cheaters on ladder, and you release a hot fix that totally breaks the game so me just like others literally can’t even log into

Welp, I guess this furthermore cements the reason everyone should move to shield battery.


Still doesn’t work :frowning:

Always these problems after patches…just leave it alone.

Game is now broken… Cannot login after this… I had no issues prior to this install.

Error 6:9, states there is connection issues and can’t log on to SC BW. :confused:

Go to ShieldBattery, much better than anyways. And you can actually…play.

ShieldBattery is still around?, are people playing in there?, i will Install it and see.

Hi! How can I report this bug: the SCV doesn’t do anything if I set a rally point at the command center. It just stands near a mineral.

@Noemi2020: Only in StarCraft 2 can you set a resource as a rally point for automatic mining. In StarCraft 1, you have always had to manually tell each SCV/Drone/Probe to start mining.

To any Blizzard support employees who check this page: update has disrupted the ability to set up LAN games. The problem occurs most, but not all, of the times I try to set one up. For example, I managed to play two games this morning before the two computers stopped seeing each others’ games. I can never get three computers to see the same game anymore, which worked fine under every previous version except the patch that Blizzard rolled back from a few months ago. Since each of these computers runs a different OS, I can say the problem is not specific. In fact, the Windows 10 computer gives me the most trouble.

In the options of network try toggling use port 6112 option on the host or some variation that