Error 4:2 , can't login

Hello I am unable to login to one specific profile on my account when I attempt to it says “Error 4:2”.
Profile: j0eL
Realm: USWest.

I can login to other profiles on USWest and any other Gateway just fine only this one is having the issue and it’s unfortunate because it’s my main.

What is Error 4:2?
How do I resolve this issue?

1 Like

Hey there! The 4:2 error is a pretty old error from the old system. It’s a bit odd for it to appear here and it’s usually tied to a specific profile or region. It may suggest some issues with the character folder in documents. Could you try the following?

Thanks for your response, unfortunately none of the recommended suggestions worked. Any other potential solutions?

Thanks for giving those a try :slight_smile: With the issue persisting, we’ll want to take a look into the system a bit further. We’re a bit limited on what information can be gathered on the forums, could you contact our technical support team to take a look into this further?

Same error for me and none of the suggestion worked for me too !

I have had the same 4:2 error and none of the above solutions worked. Please help. its crazy that it’s harder to play this game online in 2022 than it was in 2000. Embarrassing.

1 Like

2023 and have the same error 4:2 and the solution post here not working

The original post is over 3 years old at this point. Whatever was causing the issue for the OP is not likely going to be the same in your case here several years later.

If you are experiencing an issue and do not see a current active post it is best to create a new post for your issue. That will allow the community here to offer better assistance and not confuse what are most likely two completely different situations.

Error 4:2 is a really old error that was tied to the old service. not something we’ve really come across on the current Platform.

Since at it’s heart it is a connection issue, we can start there for troubleshooting.

First, Try changing your password. See if that forces an update and lets you connect properly.

Try doing a power cycle on your system. Turn off all devices including the modem. Wait 60 seconds, turn on the modem, wait 5 minutes, turn on any network devices, wait 2 minutes, turn on your computer and try the game.

Sometimes firewall or routing software/hardware will have some advanced settings to prioritize and manage types of network traffic. Normally that is not an issue but we have seen situations where it can interfere with the delivery of the data for our games/voice chat.

Let’s try turning off these features:

RoG (ASUS Routers Only)
Security firewalls (Some ISP provided modems)

Not all devices will have these options and the steps for turning these functions off will be different depending on the make/model/software version of the devices and programs involved. If necessary look at the documentation for your security and routing products to find out how to turn these options off.

In some cases there is a corrupt or misconfigured setting within the router or modem. We cannot say what that might be offhand but the easiest way to resolve these conflicts would be to factory reset the router and/or modem.

You may need to look up your specific model for the steps on how to do this and in some rare cases you may need to have this done by the ISP. Feel free to reach out to them for assistance if necessary.

Do you have the ability to try a different computer on the same network? Or, the ability to try your current computer on a different network? This can help us determine if what you are experiencing is due to an network issue or something specifically with your system itself. Give it a shot and see what happens.

If that doesn’t solve the issue, then I recommend submitting a ticket with an msinfo attached for further investigation. (instructions for collecting that msinfo report will be on the form.)

Click your name at the top right of this page, click support, click contact support.