Cannot Join Saved Game on

Yesterday I was playing a custom map (Sorcery II RPGvBETA4.7) with a friend through but we did not finish it, so we saved the game to continue it later. Today we tried to continue but we could not play, I created the game using the save file as map but my friend could not join, he kept getting an error saying there were no slots available (the game had two slots, mine and my friend’s, but all slots were locked, even the open ones). We tried other custom maps save files to no avail, my friend tried creating the game but I got the same error as him.

My question is simple, how can we solve this problem?

Thank you very much in advance.

There was a patch released yesterday that rendered some saved games from before the patch invalid.

Unfortunately, there’s no way around it as it was expected.

1 Like

All patches render previously saved games invalid or only some of them?

EDIT: I have made a test right now, I just created a new game and saved it right away, then I tried loading it. We got the same error, so I don’t think the patch is the reason of this problem.

Ah, interesting!

I’ve never tried to load a saved game that had more than one human player so I can’t speak to how it should work, but if it’s something that worked for you in the past, make a post in General Discussion about it. You can even add it to the patch notes thread which the developers seem to watch.

Mention that you know about the effects of the latest patch; however, you just tested it today and the saved game failed to load. Include the messages you/friends get when trying.

1 Like

We’re investigating this issue, thanks for the report.

1 Like

Hey Grahf,

A patch went out today that shouls have addressed this issue. Give it a try again and see how it goes.


We have just tried and we could join the saved game! However I have another problem now :sweat_smile: My friend can create the game and I can join him with no problems, but if I create the game then my friend cannot join in, in the lobby the game looks greyed out or it does not appear to him at all, maybe I am doing somthing wrong?

Thank you very much for your help!