Windows 10 Suspending OW Making It Crash (Ryzen)


#1

I recently built a Ryzen system and paired it with the latest iteration of Windows. Upon launching the game everything ran smooth until I crashed a few minutes into a competitive game. Thought maybe I installed some bad drivers. Updated them and tried again. Another crash in competitive. This goes on many times (I really like playing comp) and lost me many games. The crashes were pretty odd because I’d sometimes crash 3-4 times per game or I wouldn’t crash for hours (got my hopes up there). I noticed when I crash it would give me a graphic error most of the time and other times it will be a standard Blizzard crash report screen. I tried many typical fixes like completely reinstalling all drives, reinstalling the game, reinstalling windows, updating every piece of software in my computer, running windows with no software installed… I… kept… crashing.

I tried leaving Overwatch open to see if it will crash, but I was able to leave it running overnight and it wouldn’t crash. It ONLY crashes in competitive. It won’t even crash in arcade modes. I opened up Task Manager while the game froze/crashed and there was a little green leaf next to the Overwatch process. I looked it up and it means Windows “suspended” the process because it was a “background” app and it did it to save energy or something. Had no idea why it would do that as I am actively playing the game. I tried running the game in fullscreen instead of windowed how I usually run it. It still crashed.

I’ve been looking up how to disable Windows 10 from automatically suspending processes to no avail. I’m not sure how many other people are dealing with this issue, but I would love some help. I REALLY WANT TO PLAY COMPETITIVE :frowning:

My specs:
Processor: Ryzen 2700x (No Overclock)
Memory: 32GB G.Skill TridentZ RGB PC25600 Ram (4x8GB)
Motherboard: ASUS ROG Strix X470-F
OS Drive: Samsung 970 Evo 500GB
Storage Drives: Samsung 860 Evo 2TB
Toshiba 4TB Nas HDD
Samsung 850 Evo 1TB
Samsung 850 Evo 128GB
Couple of random 1TB HDDs


#2

Which GPU are you using?


#3

i have the same problem. What could be resulting it ?


#4

Hey Zistol! Could we grab a DxDiag file? Use the Code Blocks icon </> to paste the DxDiag file.


#5

I am no longer playing on that computer so i cannot give you any details