Sick and tired of this

I am not using RTX card but i have the same issue and it started recently. It was happening once in a while which was ok but now it’s unplayable. I also tried to delete the OW profile but it worked for 2 days only.

https:// pastebin. com/3Ptdcmtw

I took time to remove the gpu and plug it back in nicely two days ago. Nothing changed.

Did quick play games because of 20h penalty thanks to crashes and it was fine. When it expired i tried compet and guess what, it crashed on the first game… Please help.

Checked your pastebin data

According to this you have an RTX 2060

driver date is dated back to May of 2019, if you are getting the driver from Geforce experience, stop, run, remove that and get the driver and install manually from

Here’s the source from the pastebin link, don’t worry nothing private is displayed here.

* Card name: NVIDIA GeForce RTX 2060

        Manufacturer: NVIDIA

           Chip type: GeForce RTX 2060

            DAC type: Integrated RAMDAC

         Device Type: Full Device (POST)

          Device Key: Enum\PCI\VEN_10DE&DEV_1F08&SUBSYS_37551462&REV_A1


 Device Problem Code: No Problem

 Driver Problem Code: Unknown

      Display Memory: 14127 MB

    Dedicated Memory: 5980 MB

       Shared Memory: 8147 MB

        Current Mode: 1920 x 1080 (32 bit) (144Hz)

         HDR Support: Not Supported

    Display Topology: Internal

 Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709

     Color Primaries: Red(0.654297,0.333008), Green(0.324219,0.625000), Blue(0.157227,0.075195), White Point(0.313477,0.329102)

   Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000

        Monitor Name: Generic PnP Monitor

       Monitor Model: KG251Q

          Monitor Id: ACR0591

         Native Mode: 1920 x 1080(p) (60.000Hz)

         Output Type: Displayport External

Monitor Capabilities: HDR Not Supported


      Advanced Color: Not Supported

         Driver Name: C:\Windows\System32\DriverStore\FileRepository\nvmdi.inf_amd64_e2424f83c0e047af\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nvmdi.inf_amd64_e2424f83c0e047af\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nvmdi.inf_amd64_e2424f83c0e047af\nvldumdx.dll,C:\Windows\System32\DriverStore\FileRepository\nvmdi.inf_amd64_e2424f83c0e047af\nvldumdx.dll

 Driver File Version: 26.21.0014.3630 (English)

      Driver Version:

         DDI Version: 12

      Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1

        Driver Model: WDDM 2.5

 Graphics Preemption: Pixel

  Compute Preemption: Dispatch

            Miracast: Not Supported

 Hybrid Graphics GPU: Not Supported

      Power P-states: Not Supported

      Virtualization: Paravirtualization

          Block List: No Blocks

  Catalog Attributes: Universal:False Declarative:True

   Driver Attributes: Final Retail

    Driver Date/Size: 05/09/2019 02:00:00, 961896 bytes

         WHQL Logo'd: Yes

WHQL Date Stamp: Unknown

Addtionally using the DDU tool to remove the driver and reapply the latest might be ideal for you at this time, I’ve been running an RTX 2080TI for a couple weeks now and have done 12+ hours of gaming with none of these crashes and I’m not using the trick Overwatchtest exe trick

DDU Tool

1 Like

My driver is up to date. I’m not sure where you found the information about it being from May, but both from the gerforce experience app and the website, the
latest version of the driver being 436.30 are the same.

Go look at the pastebin data you posted, scroll down and you’ll see that dxdiag is reporting the old driver date. i just re-posted what you gave us from the pastebin link, :woman_shrugging:

I suggested for the time being to not trust geforce experience, I’ve had issues with it in the past , so have friend of mine and I’ve seen Green MVPs here also a bit leery of it. :slight_smile:

You can also re-run dxdiag to see what it shows there, odd that it would be different but that’s what I found there.

After downloading the drivers from the nvidia website and installing them, nothing changed and the date remains the same in the DxDiag report. Seems like an odd bug to me.

I would definitely run the DDU tool, that would be really bothersome to me. I hope you get it sorted soon.

I also tried this, i used the tool 2 times and there is no change for me either. Game do not want to crash in quick play or at least it did not so far but once i start compet it crashes a lot and i can’t play it.

Lodrix sorry for messing in your topic again but i have the same problem.

Did you run the tool in safe mode ? it’s highly recommended to do so :slight_smile:

yes and i did it for 3rd time it’s still the same.
Why its crashing in almost every compet game but it did not crash a single time in over 10 quick play games, whats the difference?

Edit: 1st crash in QP, guess it was luck that it worked for so long but not the compet games.

Something major is wrong with your system, never seen that where DDU didn’t clean the drivers correctly. shrugs.

Did you run DDU while in safe mode? That’s generally what the issue is when drivers aren’t fully removed.

Also, any chance of getting some HWMonitor screenshot links (upload to imgur)? Maybe you have a voltage or cooling problem.

The problem with OW started after the last game patch it was ok before that. GPU temp when playing goes around 65c and CPU is around 50 so cooling is fine. Don’t forget that Lodrix is having the same issue as me.

I was replying to Lodrix but I guess I hit the wrong button. Troubleshooting two people in one thread doesn’t really follow the forum guidelines.

Sorry about that i will only read here from now on i just did not want to open new topic since there are few for this already. The thing with date is same for me. Game is crashing like hell and i want to fix it if possible. Once again i am sorry if i did some confusion here.

It’s cool, just keep it in mind for the future. Generally if the staff (not me) wants info from more than one player, they will merge posts together/create a collection thread.

In both of your cases, I think you would be best served opening a ticket with a staff. The ticket interface will request another diagnostic that you don’t want to post publicly on the forum. I think we’re narrowing it down to application interference or possible heat issues.

1 Like

At this point, I’ve tried everything. The issue is not on my hardware, but on the game itself. I can’t believe Blizzard doesn’t give any signs of interest to fix this game killing bug.

That’s the best way to lose a consumer.

Hey Lodrix,

As previously mentioned, the majority of Rendering Device Lost errors while using the RTX cards were fixed with the driver update.

It’s possible that there are still older drivers on the computer causing a conflict though and if you want to post a new DxDiag we can take another look. If it’s not a driver issue though, then it’s likely a deeper problem with the hardware or a conflict with another program. You can read more about the Rendering Device Lost errors here.

Throttle your framerate to keep GPU temperature under control. Friend of mine had the same exact issue but it vanished after lowering GPU temps.

Can be done in-game or even better, with RTSS (download it from Guru3D)