Potential Teksavvy British Columbia Issue - LC-202 on PS4

Creating a new local account is not a great fix though. Like Jaydoh, I can probably play a couple of games before I have to restart my PS4 before I can get a connection again. And we do lose all progress that we’ve accumulated in the past, which is a bummer…
Now I did try what Jaydoh did, and connect through my data tethered from my phone, and like Jaydoh, I was able to login to the main page. But wouldn’t that and our semi-fix (because we are disconnected shortly after) with a second local/ps4 account further reinforce the theory of our IP block being banned or disconnected from overwatch servers?

As for the other players that are connecting with the same ISP, are they connecting fine in British Columbia specifically, or is it throughout Canada? From what I understood speaking with the Tech, our connection compared to Ontario (for example) cannot be compared because it’s completely different connections of sorts. That’s why I was wondering if our IP blocks were the same, hence possibly connecting this in an other way than just living in the same province.

Since the start of the issue I was recommended to switch routers and modems, which I have done. It did not fix the problem, so the ISP Tech and I did a hard reset on modem and router, updated and removed the firewall for testing. I even initialized the playstation and reinstalled the game just to see if it could have been a setting on the playstation I accidentally changed. No dice

1 Like

In the first 5 days I am pretty sure we have all tried everything we can do on our end including the very obvious resetting of the router/modem. I did that probably 10 times in various ways with various settings and static IPs and DMZs and etc. We figured out the work around on our own too. There is nothing more I can do from where I am. My guess is that we don’t have enough access (/knowledge {speaking for myself}) to the technical side of things to be able to fix this issue. Therefore we are totally screwed.

Question for Blizzard… Are you having an increase in connection issues related to the server we are all unable to connect to? Is this the same server that was DDOSd but actually NOT DDOSd? (saw Blizzard mod say so on forum) What really happened? Something fishy going on here. Are we like the Patient Zeros here. All that stuff happened shortly after we lost connection and as far as I know they don’t actually know what the problem was with that either.

1 Like

To add to Negativerushes post, we all lost connection at the same time on July 5th.


I also found this reddit community with the same issues. Maybe instead of having us be the middle man with the ISP, Blizzard techs should try to talk with TekSavvy Techs?

I wouldn’t be surprised if “Shaw” (ISP) customers were having the same issues. or beginning to have these issues in BC

3 Likes

I have gotten LC-202 twice in the last hour. Seems to be getting worse now on my alt as well… Was only QP but kind of annoying now because I grinded to lvl 25 to do placements and now that is too risky… First time I restarted PS4 and it worked this time I can’t get in.

I try every couple days and still the same. LAN, error. WiFi, error. Cell Phone Data: connects. New PS4 Profile: connects. I don’t want to play with the new profile and start from scratch, spent too many hours and loot boxes to get the stuff I wanted; not as much fun starting from “vanilla” profile.

2 Likes

Hey folks,

Just to give you all some more information, there’s a difference from getting LC-202 after getting disconnected, and getting LC-202 while being entirely unable to log into the game for several days. LC-202 is a generic error code which just means ‘you lost connection for some reason’. If you are just being disconnected, please follow standard connection troubleshooting, you probably are not affected by the issue we’re investigating here.

We’re gathering data and trying to figure out why exactly this is happening for some of your accounts and why it seems to be localized to this ISP. If we get anything to share I’ll get back to you all ASAP.

This is still happening to me too. I also am with techsavvy in bc

Do i reach out to my provider and yell at them till they fix it? not sure what to do here and really want to play… been a couple weeks now…

similar block:
69.172.158.xxx

Teksavvy have been trying to fix the issue with me for the last 2 weeks. I’ve been in contact with their senior tech and I try to report back what I can with all the information I gather through my service. If anything I would give them a call to let them know it’s happening to you to, and cooperate by giving them the numbers they ask for.
They’re pretty active with this issue as well.

I get were frustrated at whoever and want to get the ball rolling… Yelling doesn’t make things go faster tho lol

I dunno man, the last activity on all the threads is correlating information we all had over a week ago.
Can we please have a detailed status update? this is what I have from Blizzard’s end now:

I understand there's been some issues with the PS4 Overwatch and TekSavvy. We've confirmed that oddly a new Playstation account works for users, which seems likely to be related to something with account or authentication issues as you've mentioned. 

However, a new playstation account is not an acceptable resolution for us as we do not want all of your progress and hard work lost due to this issue and we're working on tracking the issue and resolution as quickly as possible!

Techsavvy is now telling us to just open new accounts. This is unacceptable as no one wants to lose their years of progress.

Hello,

I have contacted them and they are sure the issue is on Blizzard’s end. The suggestion is to simply make a new account!

Stephen C. (TekSavvy Help Centre)

Jul 22, 6:52 AM EDT

Hey Aimee,

We apologize you are having some issues.  However, as one of my colleagues advised on the Reddit post, this seems to work;

It looks to be an issue with authentication, as stated in Blizzard's twitter feed, and as the paths through our network equipment are working, and according to thread posts, using a different account on the same PS4 on the connection worked fine.

Others have had positive results when creating another account. 
Stephen

This means we will lose all our progress!
Please give us a detailed status update!
Thanks!

Hello! I have requested an update on reddit as well as we are in the dark for over a week now. That post includes responses I have been receiving from both you and techsavvy. Can we please have a detailed status update on the situation?

Thanks!

Unfortunately I don’t get in contact with him much through Email. When he finds something he calls me so I can try and test out a few things. I’ve been sending him updates of new awkward things we discover (like it working on a new account without that account being registered with PSN). He did notice this thread and told me about it. But the tech I’m speaking with is the one that suggested it being a possible ban of our IP block. Might it have been accidental or an update that caused a bug. But the issue being TekSavvy I find unlikely because this is literally the only issue we have with our internet. I heard blizzard is doing another update on Tuesday, so I hope the bug goes away then. Or else I’m going to be on Blizzards rear end again about this issue.

That’s a temporary solution…

Hey all,

Just to give you a minor update, we’re collecting more information on this. If you’ve got any friends who play in the BC area on Teksavvy, and who are getting LC-202 on login and haven’t posted in this thread, please send 'em here for us. All they need to do is post something to the effect of “I’m also on Teksavvy and having this problem” and follow the instructions in the next paragraph. We can grab the info we need from their account. The more examples we get, the easier we can get this handled.

If you do not have the account having problems currently linked to the Battle.net account you’re posting from, please link it. The PSN IDs are going to be useful to our investigation.

“I’m also on Teksavvy and having this problem”

“I’m also on Teksavvy and having this problem”

This problem started for me on July 8 but I hadn’t logged in for several days so it could have started at the same time as others. I’ve tried all the possible ways to fix this like everyone else in this thread. Mobile hotspot or different psn account seem to be the only ways to connect to Overwatch. I get the LC-202 error at the “entering game” part, so can’t even get in to the game. I have overwatch on PC as well and it connects perfectly fine.
I was hoping the wrecking ball update would magically fix everything, but it didn’t :frowning:

“I’m also on Teksavvy and having this problem”

I’m also on Teksavvy and having this problem