OW lost connection at the start of match, can't log back in

No warning, lost connection to game server, can’t get back in (Not my internet, I can use everything else just fine)

Can I just get my 50 sr back? :||

Unfortunately all disconnections and game crashes counts as leaving the match and will be penalized appropriately. The game server has no way to discern a legitimate disconnection or game crash from one that is forcefully caused by a dishonest player to bypass leaver penalties. You can learn about this policy here:

Remember if you see the message, “Lost Connection to the Server” in the title screen or the message “Failed to Connect to Server” in yellow text in the text chat box, this means there is something that disrupted your connection to the game server and not a problem with the game server itself. There can be a variety of reasons this happens including those that don’t disconnect your computer from the Internet. If you are disconnecting from the game frequently consider running a WinMTR test:

WinMTR instructions:

  1. Download WinMTR from https://sourceforge.net/projects/winmtr/files/WinMTR-v092.zip/download (Console players need a Windows Desktop Computer connected to the same network as their console to do this.)
  2. Unzip the WinMTR.zip file to the Desktop.
  3. Open the WinMTR folder and select the 32 or 64 bit version. Choose whichever one corresponds to your version of Windows.
  4. Run the WinMTR.exe
  5. Type the IP address you want to trace in the “Host” field. To get the correct IP you will actually need to open up the game and go Practice Vs AI or Quick Play and if you are on PC hit Ctrl+Shift+N and it will bring up the ingame network diagnostic graph, or go to Video > Options > Display Network Performance Graph if you are on any platform including Console. In the top left corner is the IP address you want to run WinMTR to.
    Network Graph
    note When looking at the IP it will show up ingame as something like 12.34.56.78:12345. You will want to leave the last 5 digits and the colon at the end off and the IP you want to use is just the 12.34.56.78
  6. Once you notice the connection issue while playing, play for about 6 more minutes, minimize the game and click on “Stop”.
  7. Click on “Copy text to clipboard”, then return to this forum thread.
  8. Type two sets of four squiggly lines and then paste the contents of the WinMTR test between: ~~~~ Paste WinMTR Test Results Here ~~~~

If in the event you can’t even connect to Overwatch and get into any game mode at all, please use one of the following IP addresses based on your geographical region:

  • US West - 24.105.30.129
  • US Central - 24.105.62.129
  • Brazil - 54.207.107.12
  • Europe - 185.60.114.159
  • Europe - 185.60.112.157
  • Korea - 211.234.110.1
  • Taiwan - 203.66.81.98

This app, how does it work? I’ve tried to select the dropdown after restarting OW, restarting the app etc and nothing is there…

I have no idea what I’m doing essentially
edit: figured it out because I’m slow, ill paste results in a pastebin in a bit :pp
I HAVE NOT recreated the problem here, I can’t get it to happen again as it always just randomly happens. This is ~5 minutes in the range on LAX1, I’m going to try to play on east coast servers in qp with friends too and try to get it. Thank you for your help
Edit 3 or 4 idk: it seems to be constant on East Coast, especially noticable on Ashe/Hanzo but no ping spikes. I lose sound for hitmarkers, and sounds for some shots too.

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |  235 |  235 |    1 |    9 |   27 |    9 |
|                               10.68.0.1 -    0 |  235 |  235 |    7 |    9 |   19 |    7 |
|                           100.127.4.144 -    8 |  184 |  171 |    8 |   11 |   21 |   12 |
|                          100.120.102.24 -    6 |  189 |  178 |    7 |   11 |   46 |    9 |
|            langbprj01-ae1.rd.la.cox.net -   13 |  158 |  139 |   12 |   16 |   44 |   17 |
|                           68.105.30.130 -    8 |  184 |  171 |   13 |   15 |   32 |   32 |
|              ae1-br01-eqla1.as57976.net -   20 |  130 |  104 |    0 |   48 |  597 |  212 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   47 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider~~~~
This one was from an east coast QP game
~~~~|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    9 |  271 |  247 |    2 |    9 |   16 |    8 |
|                               10.68.0.1 -    9 |  271 |  247 |    7 |    9 |   17 |    9 |
|                           100.127.4.146 -   10 |  267 |  242 |    8 |   10 |   18 |    9 |
|                          100.120.102.28 -   12 |  253 |  225 |    8 |   12 |   68 |   21 |
|            langbprj01-ae1.rd.la.cox.net -   21 |  202 |  161 |   13 |   17 |   57 |   17 |
|                           68.105.30.130 -   17 |  218 |  181 |   13 |   16 |   30 |   16 |
|              ae1-br01-eqla1.as57976.net -    8 |  283 |  262 |   51 |   63 |  303 |   54 |
|        et-0-0-2-br01-swlv10.as57976.net -   42 |  137 |   80 |    0 |   23 |   91 |   20 |
|                          137.221.65.133 -    9 |  270 |  246 |    0 |   75 | 1714 |   58 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   73 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider~~~~

Looks like the connection between your PC and the router/modem is unstable. You’re seeing a 9% packet loss rate. Reboot and if it doesn’t fix it, you’ll likely need it replaced.

Ahh okay thank you, weird how it doesnt effect other games, probably just dont notice since I play ow way more lol

Overwatch is extremely sensitive to packet loss, so that’s possible.

1 Like

I also want to point out that your WinMTR test shows you use COX as an ISP, there is an ongoing investigation for COX users at this time:

I forgot; but I made a new log after i could actually connect to games… idk if it would help at all but it’s from a couple east coast games (I’m west but play east with friends) and it felt like i was 100 ping above where I usually am on east

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    7 | 1786 | 1664 |    2 |   10 |  150 |   11 |
|                               10.68.0.1 -    8 | 1762 | 1634 |    6 |   10 |  165 |    9 |
|                           100.127.4.146 -    8 | 1750 | 1619 |    7 |   11 |  165 |   10 |
|                          100.120.102.28 -   10 | 1654 | 1500 |    8 |   13 |  172 |    9 |
|            langbprj01-ae1.rd.la.cox.net -   14 | 1474 | 1275 |   13 |   17 |  154 |   15 |
|                           68.105.30.130 -   13 | 1502 | 1309 |   13 |   17 |  172 |   17 |
|              ae1-br01-eqla1.as57976.net -   87 |  510 |   70 |   52 |   95 |  344 |   54 |
|        et-0-0-2-br01-swlv10.as57976.net -   20 | 1261 | 1009 |    0 |   41 | 4403 |   22 |
|                          137.221.65.133 -   13 | 1516 | 1333 |    0 |   95 | 4968 |  174 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  454 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider~~~~

This latest test shows data loss starting at your own router. You may need to reboot it and then try testing again.

1 Like

I think your issue is related to this, but packet loss on the first hop may still need to be addressed:

I’m going to check for firmware updates when I can, but ty for sharing* that I’ll traceroute when I can ^^