Overwatch has 0% gpu usage


#3

Yes, and overwatch says it’s using it in the video settings


#4

Try purging your video and audio settings on Overwatch first:

If that does not work, try resetting your graphic card settings:


#5

Will purging in-game settings mess with my control settings?


#6

Thankfully no. The control settings are stored to your account and not your local system. Only the video and audio settings will be reset to default.


#7

Apparently can’t post twice in a row.

Ok so purging my driver settings has made a difference, now more vram is being used, and there’s a little bit of 3D being used, but it’s still sub 10%.


#8

Okay. My next recommended step is try going through each video setting and making adjustments. With a GTX 1080, it doesn’t need a lot to run Overwatch unless you have the video settings at Epic or Ultra.

I maintain a guide here that gives advanced tips if you are looking to get as much FPS as possible:


#9

I currently have all settings at max, and basically no gpu usage.


#10

So it is also still staggering? Can you please double check the section in my guide explaining how to check certain settings with the graphics card called " Graphic Card Video Settings" (just below the animated gif of the LED keyboard).


#11

Yep, those settings are fine. The game still runs at about 90 fps (in training range), but with no gpu usage.


#12

In Overwatch, go to the video settings, change LIMIT FPS to Custom and set up to 300 and see what happens.


#13

went up to ~120, still no usage.


#14

If you are in the Training Range, press Ctrl + Shift + N. This will open the NetGraph, can you report the current simulation (SIM) rate?


#15

~5/ ~7/ ~13ms

A new nvidia driver just came out, I’m gonna try a fresh install and see if that helps.


#16

Okay, try that. The SIM rate and FPS sounds normal for EPIC or ULTRA settings though. I don’t think the game will utilize more out of the GPU more than what it needs to. That being said, if you look to get up to the 140+ for FPS, typically this is best done by tuning settings to LOW (and this is how most professional players do it).


#17

That’s normally what I do, with a couple tweaks up to medium, and it does get me up to like 200+fps, but since it’s only on my cpu the framerate is super inconsistent and tends to become super wavy which, as a mechanics-hero main, is really brutal when I’m trying to be precise. Currently installing the driver, will edit this response with results when done.

EDIT: Done, no difference. Still no usage. By the way, I appreciate your time and effort trying to help me.


#18

Well I am running out of ideas to suggest. It almost makes me wonder if the CPU is bottlenecking in someway where the GPU is not able to run at maximum capacity. But you do have an i5. How much RAM are you running?


#19

16GB. I thought it was a cpu bottleneck too, but I haven’t changed my cpu in the 3-4 years I’ve owned this computer, and when I got my 1080 and monitor the game ran at a perfect 300 on medium settings. As the game got more complicated the frames went down a little, but it was still using most of the gpu (where my common issue at the time was my gpu/cpu getting too hot), but I moved my fans around and that problem was fixed. Here I am now and my gpu is doing nothing, relying entirely on my cpu, which to give it credit, handles it pretty well, but not as well as I know the 1080 can handle it. Thanks for your help, man, I’m gonna try to mess with more settings, try some reinstalling, who knows what else. Let me know if you think of anything else!


#20

Having the exact same issue and finding a few other posts elsewhere of similar problems. GTX 1080 here as well. Says it has gpu engaged but has 0% usage and running solely on my integrated graphics. Been bashing my brains trying to figure out why I’ve had such bad stuttering out of nowhere. Just now realized it’s not using gpu -_- but tried EVERYTHING I can find and not working.

tl:dr - You’re not alone, though I haven’t found a fix yet either.


#21

Just found something interesting: testing all other games and they run smooth and show ‘GPU 0 - 3D’ under “GPU Engine” in task manager. Overwatch, using 0%, shows ‘GPU 0 - Copy’ so it’s not physically engaging the actual card, but still using the copy engine…


#22

Mind posting a DxDiag report? Also, what are your graphics settings set to in-game?