Losing connection every time I play a game


#1

Hi, every time I get into a match (qp, comp, etc), at the beginning of the game, my ping suddenly spikes up to a thousand and in a couple seconds, I get disconnected from the game. After this happens, my internet as a whole just slows down, this means that nothing works, Chrome, Spotify, Discord, etc… The odd thing is that my internet was perfectly fine before my ping started spiking, the game had around 60 ms.

This issue started appearing yesterday and it’s been going on ever since, I’m not sure what’s happening, and the only way to fix it is by restarting my laptop, and then it happens again once I launch Overwatch again.


#2

It’s possible that your ISP updated something on your modem that is detecting Overwatch as a data flood issue? Can you post a Winmtr for us to look at? https://us.battle.net/support/en/article/27780


#3

I thought I was the only other person experiencing those exact symptoms. My computer would be 100% but if I dare start overwatch and hop into any game ping spikes into thousands randomly in short bursts to the point everything crashes, I lose SR and a time penalty is added, and then everything becomes super laggy, including other games like League of Legends. Funny thing is every other device hooked up to the internet that plays the same game (*cough my xbox) does not encounter any sort of issues. Only my PC.


#4

This support post might give a bit more insight into the issue: Common Technical Issues and Solutions


#5

Problem, that post explains connection issues entirely with the interet and it going down. I mentioned that it only effects my computer, nothing else. I can play perfectly fine on the console just not the computer.


#6

With this additional information, I would recommend checking the permissions of your antivirus, and also can you tell us if you’re on wired or wireless?