Loot Quest Calibration Fail

For whatever reason, when I try to load either the Fishing and Herbalism code, or the Regular Maps code (BGM95 and 4QV99 respectively) I get a big red text box on the top of my screen that says “Calibration Fail! Please try again with default settings. You may deselect maps to play on a specific map.” The tutorial worked just fine, but those two codes at least did not work. This happened for both myself and my Fiancé. We tried waiting longer to see if we were moving too soon, as well as playing on different computers separately and together, to no avail. If anyone knows why this is happening, or how to fix it, I would appreciate the help.

Thanks for reporting this issue. A change in yesterday’s Overwatch patch caused the calibration of Loot Quest to fail.
I’ve updated all scripts and the game mode should now work fine again.
Sorry about the inconvenience.


What exactly was the change? Knowing would be nice as it could potentially impact other gamemodes (and be a bug).

It was this change for Reinhardt:

Armor reduced from 250 to 200 (Health/armor total reduced from 550 to 500)
(Loot Quest checks the max health value of heroes.)

1 Like

Hey I just played a little bit ago and I’m still having crashing issues.

Thanks for your report.

I’ve received quite a few reports from players, saying Loot Quest crashes for them due to excessive workshop script load since the most recent workshop update (July 20th).
[Overwatch Retail Patch Notes – July 20, 2021]

My best guess at the moment is that the server somehow reaches its maximum capacity sooner due to more precise position calculations of effects created with the Play Effect action, or due to the new way in which player team changes are handled. But I don’t know what exactly could have caused it. I haven’t made any changes to the LQ scripts since June 23.

Crashes due to excessive workshop script load have been reported to me for the following codes:
HH3XY, BGM95, 4QV99, JSTPC, XPCRY, CTHE4, though it’s possible that all Loot Quest scripts are affected.
[[Workshop Mode] Loot Quest - Long-term PvE RPG with Save Codes [v7.5.0.0]]


  • The scripts for which crashes have been reported do not include any Evaluate Once expressions for what it’s worth.
  • One of them also does not include any Start Damage Over Time actions.
  • They all include 3 Continue actions (1 Continue action within an If statement inside a loop).

I think I may have found the problem. Thanks for your report, will fix as soon as possible.

Update: I’ve uploaded an updated version of all scripts now! Hopefully this got rid of the crashes.
Reported the problem as a bug here: [Workshop] Continue inside for/while loop jumps to if