Issues with ping


#1

Okay, so as the new season started, I went to go play my placement matches. Only to find that I have a steady 200 ping in each game. My internet works perfectly fine with every other game that I play, but every time I turn on Overwatch, it goes to 300 ping, and drops to 190-200. Please help me fix my ping! I was so close to Diamond!
Edit: I’m in Southern California, not Australia so their problem is not mine.


#2

Where are you from? There is a known issue with the Australian server at the moment. Was just wondering if you were in that region.


#3

im right next to LA lol, so it’s not location


#4

For connection issues, please provide a WinMTR for troubleshooting :face_with_monocle:

WinMTR instructions (click to expand/collapse)

Follow the support documentation for WinMTR. If you’re unable to get into a game for the IP address, then use an IP from the table provided on that page that matches your region. Run the test until you encounter the issue again, or for at least 10 minutes.

Share your results in a reply:

  1. Click the “Copy Text to clipboard” button after you’ve finished the test per the instructions.
  2. Paste the text in a reply, then highlight the pasted text and click </> on the post editor.
  3. Break any links by adding a space before .com, .net, etc.

Note: I’m an MVP/volunteer, and I don’t work at Blizzard. :stars:


#5

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
192.168.1.254 - 0 294 294 1 2 35 2
8.37.119.1 - 0 294 294 2 4 52 5
4.16.28.13 - 0 294 294 10 12 50 12
No response from host - 100 59 0 0 0 0 0
ae-24-0.ebr3.SanJose5.Level3 .net - 0 294 294 23 25 63 26
ae-26-26.ebr3.SanJose1.Level3 .net - 0 294 294 22 24 50 25
ae-1-3.edge1 .SanJose2 .Level3 .net - 0 294 294 24 25 68 25
4.59.0.226 - 0 294 294 23 25 68 25
94.142.98.21 - 0 294 294 100 102 143 102
94.142.122.30 - 0 294 294 193 195 224 194
176.52.252.175 - 0 294 294 195 198 242 196
No response from host - 100 59 0 0 0 0 0
186-148-22-133. static. mundo .movistar.cl - 0 294 294 194 196 229 195
186-148-22-134. static. mundo. movistar.cl - 0 294 294 194 196 216 197
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
No response from host - 100 59 0 0 0 0 0
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud ProviderPreformatted text


#6

Add your info to this thread already in progress about level3 issues: