Increasing Connection Issues


#1

I’ve been playing for a while with no hardware changes at all, but starting with the Storm Rising event, I’ve been kicked every time I’ve tried to play this event with two exceptions, both Story and All-Heroes. It goes so far to disconnect my entire Ethernet connection temporarily. I was able to play Mystery Heroes with no problems, then tried to play Storm Rising and it would fail, until today. Now I can’t even play Mystery Heroes without it dropping a couple minutes in.

I’ve tried resetting my IP, powercycling my modem, and reinstalling the ethernet drivers. I’m considering reinstalling Overwatch, but I wanted to get others opinions before I do that.


#2

There are a couple of steps you might add here, but including a WinMTR test could help diagnose the issue too.


#3

How do I include a WinMTR test? Just copy and paste the text file, but delete the IP or something?


#4

Paste the results here, highlight, click </> button on post editor. Break any links by putting a space anywhere near the .com or .net etc.


#5

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| xx.xxx.xxx.xx - 100 | 83693 | 292 | 0 | 0 | 17 | 0 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


#6

Unfortunately that doesn’t tell us anything, as more than 95% of the test is missing. Please make sure to use one of the IPs provided on the page if you can’t get one from the game.


#7

Ah! I’m dumb. I ran it with my public IP. That’s what I get for obviously skimming the instructions. I’ll test it again later tonight. Thank you for you patience. :slight_smile:


#8

McRemnant,

If your issue is exclusive to the new co op archives mission, can you read through and post on this thread instead?


#9

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| gateway.frontierlocal .net - 68 | 1601 | 527 | 0 | 0 | 3 | 0 |

| 47.189.50.1 - 68 | 1601 | 527 | 0 | 1 | 71 | 0 |

| 172.102.50.252 - 68 | 1601 | 527 | 1 | 3 | 51 | 3 |

| ae7—0.scr01.dlls.tx.frontiernet .net - 75 | 2050 | 527 | 1 | 2 | 42 | 2 |

| ae0—0.cbr01.dlls.tx.frontiernet .net - 67 | 1605 | 532 | 1 | 2 | 45 | 2 |

| lag-102.ear3.Dallas1.Level3 .net - 93 | 1250 | 88 | 0 | 3 | 25 | 2 |

| BLIZZARD-EN.ear3.Dallas1.Level3 .net - 68 | 1601 | 527 | 3 | 4 | 51 | 4 |

| ae1-br01-eqda6.as57976 .net - 67 | 1605 | 532 | 22 | 24 | 150 | 150 |

| et-0-0-4-br01-eqch2.as57976 .net - 76 | 2034 | 507 | 22 | 55 | 3485 | 29 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4272 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4272 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4272 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4272 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4272 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4270 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4270 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4271 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4270 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 4270 | 0 | 0 | 0 | 0 | 0 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


#10

Your connection looks really unstable. We’re seeing packet loss starting at your home and continuing down the entire list of connection hops. You’re likely going to need to call your ISP in to help with this one.


#11

I’ve been experiencing the same issues. I am connected over ethernet and I can reconnect almost immediately. The real problem here is that apparently, this disconnect counts as me “quitting” in Comp even though I always finish out the games. I’m currently sitting out on a ban…


#12

Today, I plugged it straight from the modem to the computer and it works fine. I just installed a TP-Link 5-Port Gigabit Desktop Switch (TL-SG105) in my office around two weeks ago. I don’t know why it still worked fine until the event. That’s kind of a mystery. But do you think it’s just a defective unit or do you think I can do something to fix it? I don’t believe it has any firmware or management software.


#13

It might be blocking the traffic because it thinks Overwatch is flooding it. But as for what you can do to fix it, I have no idea personally. Perhaps the manufacturer has forums or a helpline, or maybe the staff might have suggestions.


#14

Same here, only difference is that it actually boots me out.