I Reset Winsock data, now can't connect

I’m certain there’s a large issue going on. Players are being disconnected from the game servers repeatedly today. The error I see on reconnect is:

GAME SERVER CONNECTION FAILED … RETRYING

It will try a few times then reconnect. There’s no issues with my connection as I’ve done all the troubleshooting from with my ISP/on my side.

Please look harder.

I ended up with a suspension off of a disconnect and lost SR due to your OW game server issues…

There aren’t any known issues we are aware of at the moment, but if you would like to help us pinpoint a problem, please reply with a MTR test so we can get this investigated:

  1. Download WinMTR
  2. Open the WinMTR.exe
  3. Launch Overwatch and click Training -> Practice Range.
  4. After the map loads, press Ctrl+Shift+N to open the Network Graph. The server’s IP address is listed in the upper left of the graph. Note: You need to remove the port and preceding colon from the IP address before running a test (example: 12.345.67.89:PORT should be 12.345.67.89).
  5. Type the IP address in the “Host” field in WinMTR.
  6. Click on “Start” and then play for about 10 minutes, minimize the game and click on “Stop”.
  7. Click on “Copy text to clipboard” and paste the results here.

Will you restore the lost SR? To replicate the issue I’ll need to join a comp match. If I’m disconnected and run the tool, I’ll most definitely receive a longer suspension and lose more SR.

We do not have any way to restore SR or remove penalties so I would suggest avoiding competitive matches if you are worried about getting disconnected.

Seems as if I am able to connect normally now (without running MTR).
I appreciate you, and happy Father’s Day!

edit Same issue again :frowning:

I’ll continue in this thread @Zenlaka, thank you:

Zenlaka,

I am now getting the same error when trying to log into Overwatch. I downloaded WinMTR, but can’t get into the game. Any more things I should try?
If it makes a difference, i forgot to mention in my original post that I also entered:
ipconfig /release
ipconfig /renew

in CMD. And changed my DNS server.

Use the IP that most closely matches your region from that instructions page.

Hi Nicole~
Thanks a lot for responding. :slight_smile:

I looked for the IP address you mentioned, under… “If our servers are down, or you are unable to launch the game, use the IPs in this list to run your test.”

So I entered the IP address of my region, clicked Start on WinMTR, and still got the same error… Lost Connection to Game Server.

A WinMTR doesn’t let you play the game. WinMTR is meant to collect data about your connection. Just run WinMTR for 10 minutes, copy the results to the clipboard and paste it in this thread. While you run the WinMTR you don’t have to try to start Overwatch since it is clearly not working for you right now any way.

I used the US Central IP: 24.105.62.129
|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
192.168.2.1 - 0 853 853 0 0 2 0
192.168.0.1 - 1 834 829 0 1 24 1
kgldgaamhed11-dy1001.network.tds. net - 2 818 809 15 20 130 20
qncyflhed11-ten2-1-1.network.tds. net - 1 834 829 22 23 50 24
mtjltndst51-tg0-6-2-0.network.tds. net - 1 822 814 50 53 310 53
h64-50-234-68.mdsnwi.tisp.static.tds. net - 2 810 799 50 51 140 51
be1-pe02-eqch2.as57976. net - 1 826 819 51 52 167 52
24.105.62.129 - 1 845 843 51 52 92 52
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

There does look to be some packet loss starting on the second hop. Do you have a separate router and modem? If so can we try bypassing the router and connecting directly to the modem to test?

I have a router. I’m in a garage apartment. The main modem is in the house. The ethernet cable my router is plugged into goes into the wall.

Is the modem connected directly to the wall as well? Reason I ask is that there looks to be two devices in the WInMTR:

192.168.2.1
192.168.0.1

If its a direct connection we shouldn’t be seeing packet loss on that first hop. If you’re in Windows 10 let’s try the Network Reset option. To do so right click the network icon in the task bar and go to Open Network and Internet Settings. Towards the bottom should be a Network Reset option. We’ll click that and start the reset which will require a computer reset.

The modem in the house… it is connected to a dsl Ethernet cable in the wall i believe. I tried the network reset twice. Both times waiting for the computer to shut itself down. Still having the same issues.

The packet loss we’re seeing does extends into the ISP’s network as well. Do you have a different network or a different computer we can try to see if we can narrow it down to an issue specific to the computer or the connection? If you have a phone with a data plan that supports it, we can try setting up a USB tether or mobile hotspot to connect through.

There is a computer in the house that I could access.

My phone’s data plan only has about 1GB left for the rest of this month, so if what you’re asking me to do only uses a little data, we could try that?

The things i entered into the CMD were all done on my computer here in the garage, so wouldn’t that mean it’s just my connection?

I wouldn’t be 100% confident in saying its the commands that are causing the issue. If it was a configuration issue that was caused from using the previous commands, I’d expect the issue to be consistent. Instead there have been times where you were able to log in and play based on your previous responses.

If you’re able to try it on a different computer, let’s give that a try. As for the mobile connection, as long as you don’t have anything downloading in the background, the game itself shouldn’t consume that much data. We wouldn’t need to play a match to test, rather we’d just need to be able to see if you can connect.

Yes, I was able to log in for a few minutes, but since then, can’t log in without the ‘lost connection to game server error’. I will run WinMTR on the house’s computer when I can, in about an hour. Thanks a lot for your help. Hope we can get this resolved.

Sure thing. Posting here so you’ll be able to post again later :slight_smile: