Game crashes on startup

Hi, I press play on overwatch screen goes black and immediately crashes 5 seconds later. I have task manager open and can see on my other monitor that the game runs then crashes.

Edit: Here is my Logs.
[14392] [ERR] [bnl] [External(0)] [External()] [2021-03-12T03:41:01.062Z]: PathOps: [20210311T21:41:01] {33a0} ERR: … is the leading path component: /…/
[14392] [ERR] [bnl] [External(0)] [External()] [2021-03-12T03:41:01.062Z]: PathOps: [20210311T21:41:01] {33a0} ERR: path normalization failed: /…/

Hey there might work these steps first:

Is your GPU core clock spiking out of its MHz range? or your PSU unable to handle the load of your GPU spiking?

Hi , thanks for replying unfortunately i tried everything this thread was my last hope. I don’t have anything from razer i dont own any products.
Its weird because i had the game running on same pc before. like 6 months ago then uninstalled and now trying to get back into it… The only thing different i did was overclock my CPU. Could that be the problem? I also have corsair iCUE installed if that helps

Please undo your Overclocks. That often causes problems with Overwatch.

1 Like

Okay just finished resetting to default settings, and I’m still having the problem

Can you please post a DxDiag file for us?

  1. Press Windows Key + R.
  2. Type DxDiag and press Enter.
  3. In the DxDiag window, click Save All Information.
  4. Name the file “dxdiag” and click Save.
  5. Open the file in Windows Notepad, then press Ctrl+A to select all text, then Ctrl+C to copy all text to the clipboard.
  6. Start a new reply, and type two sets of four squiggly lines and then place the cursor in between and press Ctrl+V to paste the Contents in a code block. Example:

Paste your DxDiag File Here

Won’t let me post the reply it gives me an error “Body is limited to 99000 characters; you entered 110491.”

Can you provide the information in a pastebin instead? Go to paste it there, and then share the suffix of the link with us.

It looks like you are using an MSI motherboard, you might want to make sure certain support apps like the MSI companion service are disabled as that might cause problems.

Also, open up MSI afterburner, underclock your GPU by like -200 MHz and memory clock too. Go into a custom 1k dmg game and see what MSI afterburner is showing you. You’ll likely find your answer.

My 2080 dual 8gb GPU peaks at 2150 MHz, when really it should run at 1730ish max. When it peaks, you want it to peak just below your max rated MHz

A post was split to a new topic: Patchamamma crashing on startup