Failed to connect again. Suspended (video)

Put this in a few places cause not sure where its gonna get the fastest response. This has happened a bunch of times since the winter update. QP comp, all game modes. I cant imagine this is on my end and I’ve had people tell me its also happened on ps4. I am NOT a leaver and I feel like im about to get a season ban from this.

If you look at the video you can see team chat, but I never actually get put into the game and just get the suspension tag on the game card. This sucks! I had just played through 10 or so games so I cant imagine if it was on my end Id have gotten into any of them. Any clue whats up with this Blizz? Its very annoying!

I believe I also lost SR for this and most likely every other time its happened as well though I literally didn’t think to check other than on this one.

The packet loss icon is popping up to let you know the connection isn’t stable at the beginning of the video.

Can probably open the netgraph (ctrl+shift+n) to confirm the spikes, and also run the WinMTR. Review the instructions at the top of the forum:

Thats not uncommon when the game is loading up at first. Ive seen that for years. On ps4 and PC. I run a wired connection with 1gig download and I believe 75 MB up. Anti virus disabled while playing and my average ping is 30 with jitter on my ping averaging about 4 MS. This only started after the winter update but its pretty frequent.

The reason I truly dont believe its on my end is the fact that it actually showed me team chat from the game I didnt actually get into. If it was a connection problem on my end Id just have lost connection to the server entirely and been kicked back into the login screen.

Also there is no packet warning at the time of the issue. Just failed to connect in the chatlog and the suspension tag on the card.

Have all the msinfo and what not just not sure where to send them. if it may help let me know where to send them. I cant find any issues on my end at all.

The MSINFO or DxDiag files are unlikely to help here (and you should only share the DxDiag file here on the forums as your MSInfo file does contain information which can be used to hack your computer (only send that directly to Blizzard via a web ticket.)

However going back to the problem at hand, connection issues need to be troubleshooted first. Try working through these steps first:

If they do not work, try a WinMTR test and post the results here.

Ran MTR a few times and no issues. All I can say is I cant find anything on my end. I cant explain the cause of this honestly. Ill play more tonight and see if it keep happening. Here is another clip of the first day of the update when it was happening far more frequently.

I have no idea what was causing this. It was random. Sometimes game would load fine, others id get this issue. Again in this you can see where team chat shows up but I’m not in the game. I mean hopefully it was just a fluke for a few days and its not gonna happen anymore. But nothing on my end seems off so I just don’t know. Anyways you can see im able to join and finish games with no issues at all but occasionally this. I can only assume it would be more regular if it was my end, but again may have just been unlucky for a few days. Ill give it another shot tonight see how it goes.

Im stumped on this cause I just cant see any reason for it. But yeah I guess just hope it stops lol I can say it was getting less frequent. So whatever it was its apparently not as prevalent at least the last day or so.

This afternoon I tried loading up a bunch of custom games with AI in a row to see if I could replicate my problem, and eventually it got to one that perpetually loaded and didn’t ever load me into game. Give that a try before hopping into competitive, and see if you can replicate the problem again. Best to do it that way than to get suspended again like I did.

Well was just able to play for about 3.5 hours. The issue seems to be gone. I have no idea what happened. I made no changes to my system or software, no changes to my connection setting, no changes in game. It just stopped happening.

I have absolutely no idea what caused that for 2-3 days but its seems to not be an issue now. At least it wasnt this evening. So I really am scratching my head here. But it seems to be okay now. No idea, none at all but yeah it seems good now.

appreciate the replies and trying to help out. Maybe one of these days Ill figure out what the issue was but as of now I seriously have no idea whatsoever what caused it.