Error Applying Update - Unknown Error


#1

i updated my game yesterday and everything ran smoothly however today when i try to join a game it comes up with this “applying update” and then exits out of overwatch itself. please help!!!


Failed applying update
Error applying update -1
Error Update -5
Unknown Error (-5) error applying update
Overwatch is not picking up the 1.40 update
“Error applying update”
(Update server issue)When entering any game mode "Applying update" shows then "Error applying update" then logs me out
Apply update in game?
Update Error In game
Error applying update (-2)
Error applying update unknown error (-1)
Ping spikes and "Applying Update"
Error Applying Update
"A required Overwatch update is now available."
Update Required
Overwatch is not picking up the 1.40 update
Error applying update
Error appling update (still not fixed)
"Applying update"
Error applying update
#2

Try a scan and repair of the Overwatch game client:


#3

@wyomingmyst
already tried it


#4

Oh man and here I thought I was the only one having issues. I’ve done the scan and repair as well as the full on uninstall of the game and battle.net in my attempts.


#5

yeah and does it come up with unknown error -2


#6

I’m getting this same error, so far I’ve tried scan and repair, reinstalling, and updating my drivers. Nothing’s worked unfortunately, which is a huge bummer because I was really looking forward to playing tonight. It worked fine yesterday.


#7

I Got The same problem , Reinstall BNET , OW and Repair the Game Files everyone of it , Ans Still Have Applying Fail also tried to play the game the erroe still come and doesn’t allowed To play .


#8

I have the same issue too
Scanning file, check for update, uninstall and install again won’t work.


#9

Hey gang :wave:

In addition to scan & repair on the game files, or reinstalling the whole Battle.net app, please also try clearing out cached data for the desktop app. These files may not be removed during normal uninstallation, and if they are damaged, this can affect updating.

Deleting Battle.net Files

Beyond this, we’ll want to make sure no other programs are interfering with the game’s processes in the background. The following steps will guide you through shutting down non-Microsoft programs that boot up automatically:

Closing Background Applications


#10

Hello, thanks for responding. The issue still occurs after deleting battle.net folder and updating. Tried a second attempt after restarting and deleting the folder again and it still occurs.


#11

Just tried both solutions and neither worked.


#12

Hey there,

We might want to check the Date/Time settings to ensure everything is set correctly! Very rare that I see computers set to a wrong time but it happens to the best of us.

Another thing to try would be a New Admin account.

Beyond that, we might need some Log Files. Please email them to Techinfo@blizzard.com with the subject “Overwatch - Apply update fail”

This inbox is not monitored and will not send responses. It’s used to collect information for Customer Support to assist in troubleshooting.


#13

I went into adjust date/time unchecked and rechecked the “Set time automatically” and opened OW. It worked.


#14

I have tried multiple internet providers and still doesnt work. I reinstalled windows completely and only installed OW and it still has the same error. I was on with support for 7 hours and we tried literally everything…it has to be Blizzard side as i really cant think of anything else to try.


#15

Ever since the downtime earlier I can’t apply and update, meanwhile I was playing before the downtime


#16

same here anyone have a fix


#17

I’ve been having the same problem since the update, still doesn’t work after many hours


#18

Has everyone rebooted, then tried the scan and repair utility on battle.net? I’m not sure what the common thread here is because I was able to update and play without issue. Try a reboot and disable any antivirus you’re using which might be blocking the file install.


#19

I’ve rebooted, scan and repaired, reinstalled, and updated gpu drivers. Nothing I do seems to fix it.


#20

i’m having the same problem. I’ve tried everything and i am still getting the error