Can't Launch Game

I’ve never really had any issues with OW over the years, but currently when I try to launch the game, it doesn’t open, the PC sort of freezes up (high CPU utilization). If I end OW.exe from task manager everything goes back to normal.

I’ve tried repairing, reinstalling (both OW and Bnet), deleting bnet and blizzard cache folders, and am at a loss. Any help would be appreciated! I have DxDiag but it seems to go over the character post limit if I copy and paste it here.

I’m not sure if this might help, but with Diablo III, StarCraft II, i can at least get into a black screen (before the loading screen) and it’ll just freeze there. So it seems I can’t properly launch any of my games at this point.

Hey there!

Feel free to post the DxDiag on pastebin and provide us with the share link. Just replace the . with a blank space. Example: pastebin com/abc123

That said, it sounds like the issue may be this one. I definitely recommend checking out that post to see if the information helps to resolve the issue.

Let us know how things go. Cheers!

Hi Kaldraydis!

I checked out your link and unfortunately I do not have or use any Razer products. I also tried updating my chipset and BIOS drivers to the latest versions.

Here’s the pastebin you requested:

Thanks for taking a look!

There aren’t any errors specific to Overwatch in that report, but I do see the Battle.net app throwing some errors related to memory. I also noticed there is a Steam app causing a lot of errors:

Problem signature:
P1: PrecisionX_x64.exe
P2: 1.1.1.0
P3: 5fa4d98e
P4: FvSDK_x64.dll_unloaded

It’s possible this app is interfering with Overwatch, or maybe even another component from Steam is causing a conflict. I recommend trying to shut down all apps/processes related to Steam and trying again. I’ll also recommend checking for any security apps that may be preventing the app from launching the Overwatch process.

Thank you for your response. I tried stopping all steam related services/apps, and also the ones listed in the problem signature highlighted above. I also tried adding exceptions in my antivirus and windows defender. Lastly, I also tried re-enabling virtual memory / page swapping, and also turned off my XMP memory profile to prevent any potential errors.

I’m sad to report that I’ve made no progress. What’s strange is that up until recently, things have always worked fine. Is there anything else I can try?

If you have something other than Windows Defender, you might try temporarily uninstalling it/rebooting/try launching. Additionally, an app like Dropbox, Google Drive, or OneDrive can cause the data to be locked/unable to launch.