Now stuck at base after being in game while ai controlled my hero


#1

My game took for ever to load, when it started I could not cast any abilities. I restarted the game, when I came back my character was being controled, it moved and auto attacked, I could interfere by giving and movement order but right after my character moved as I orded it kept doing as it please. Now, in new games I am stuck at base , I cant move, I cant cast anything, nor acces any menu, I can choose a talent, and when I hover my cursor in front of an ability it shows the area where the ability would land and wont disapear. I tried to use rhe repair tool, unistal reinstal the game, change server, still the same issue. With an other battletag everything works just fine


#2

Hey Nefarius,

Thanks for the report! I don’t know exactly what could have caused the initial issue, but It sounds like something got messed up with your Hotkeys during the issue/restart. Does resetting your Hotkey profile, or creating a new profile solve the issue for you? Hotkey profiles are saved per account and may not be saved in the same place as the game install, so it would explain why your other account is working.

Thank you,
~ Fizivix