Stuck in an endless 397000 Loop

Keeps saying version is out of date. Went as far as Check for update and scan and repair. I Cannot get in at all this morning when it worked a few hours ago. Just 1 minute queue for near 10 minutes then the error.

This is happening on both PC and PS5, cannot get around this. Anyone else having this issue this morning?


Same here. I was playing earlier today, but ended up having internet issues that kept booting me offline (rural DSL and nearby thunderstorms = constant service disruptions). I tried logging back in about an hour ago after the storms passed and the Error 397000 loop began. I’ve tried repairing. I’ve checked for updates. I’ve rebooted my PC. Nothing.

I’ll log in, get a message that I’m queueing, sit in a queue that says 1-2 mins and then I’ll get the 397000 message and booted out of game.


Same. I was able to get past character creation about 3 hours ago, played for a few minutes and then left the game running AFK. Came back just now and I was disconnected for inactivity and now I can’t get in the game at all for the same reason. Queue is estimated at 1-2 minutes but then times out with this Error.

1 Like

Yup, same. I just booted my PC up, Bnet launcher started updating D4 and then finished and said “playable”. Each time though is this.

Just tried again. This time made it to the character select screen. We’ll see if it boots me again.

Same here. Gave up after last nights login que fiasco now this morning I am met with a new hurdle. Wonderful.

I got in now, looks like they might have fixed what it was.

Also finally got in after an hour

EDIT I lied, kick and stuck back in the loop

server side error, i tryed to uninstall swaped SSD DRIVE just to make sure, been in lockout for 2 hours now error 397000

Same here …played for a couple hours and can’t get in now

still a problem. still cant get in.

Same issue here. Lost power for a bit after playing for a few hours this morning and now cannot get back in. I have been trying for over an hour with no luck.

Just another +1 here…was hoping to get WB kill or two today, but so far no luck and no blue response either.

anyone figure this out ive updated drivers,. graphics card and tried a scan and repair still in able to log in

when did you experience the 397000?
coz this most is 9months ago

Same, started happening around 10am GMT. So around 3.5 hours ago.

Router reset, restart, version says I’m up to date. Sits on Queue and then 397000 error over and over. Yet Twitch is full of people playing.