PC Shutdown during early cut scene

I post on English & French forum. Same GPU 3080ti gigabit, but for me it’s finish, my gpu is dead.

So it seems like the game doesn’t like Gigabyte 3080-ti .
All of us share more or less the same video card.

Same issue 2 complete shutdowns & reboot no errors & not due to overheating. GPU temp was around 70ish. I run other more intense games with temps hitting 80+ degrees for hours long with no issues.

Computer specs:
-CPU: Intel® Core™ Processor i9-12900K 8P/16 + 8E 3.20GHz [Turbo 5.2GHz] 30MB Cache LGA1700
-VIDEO: GeForce RTX™ 3080 Ti 12GB GDDR6X

This same thing happened to me when I clicked the door to the first underground area. My computer shut off completely and I had to turn off the power supply before it would turn back on.



The same thing happened to me during the church cutscene. It rebooted in the Bios. EVGA 3070ti, i9-11900k, 32gb XPG ram displayed 3440x1440p.

This is information that could be interesting. I also play ultrawide (32/9 but the game only supports 21/9 it seems).

Same here, i play on ultra wide. Could that be the issue? But the game supports ultra wide just fine no? I mean there are no black bars like in elden ring or anything…should work

I do wonder! In the meantime I will play on my 24" 16/9 monitor to see if it helps, I don’t want my CG to brick like the other guy :sweat_smile:

Same here


Holy crap, it happened to me again. Clicked on the first underground area entrance and computer shut down. Wasn’t even playing for 2 minutes this time.

I Read that and logged off No way I’m gonna kill my GPU for Diablo

1 Like

Odd, I had this happen after the first cutscene but not running widescreen (4K), not latest tech, and no blue screen. I did see a Kernel 41 error though in the event viewer.

CPU: Intel i7-10700k
GPU: eVGA RTX 2060 Super
MB: Asus Strix Z490-G
Memory: 64GB Corsair Vengeance
PSU: Corsair AX850 Titanium

Three times PC shut down when entering the first underground area. Waited almost 2 hours to get back in after the 2nd time and turned the graphics to low. Still had the PC shut off. Insane. I’m done with this beta.

Has happened to me 3 times after 100+ minute queues. Such a waste of time.

AMD Ryzen 7 5800X 8-Core Processor @ 3.80 GHz
Gigabyte 3080 Ti
128 GB RAM
Win 11

Just had my entire PC turn off and back on as well. Temps looked fine while I was playing the game.

Playing in 1440p, i9-9900k, 32GB RAM, 2080 Ti

could you please check how much RAM the game uses?
I have 32GB and the game fills it up completely until Windows crashes, if it also fills up your 128GB, the game has a serious memory leaking issue.

Honestly, game settings are all alllll the way up and the performance is fine. Memory was only at 4% when I was able to play - but the reboots are random AF. That is crazy that its using so much memory for you. 32GB is more than enough. Wild.

Change your graphics settings to all Low, it’s very unstable on High right now.

Yeah I figured as much. The issue is getting back into the game to do that. Lol, they don’t put a settings button outside of the login, so can’t edit game settings. I ran -w as startup arguments to at least force into Windowed mode. Shrug. It’s a really annoying waste of time to wait in the queue over and over only to crash, because if I walk away briefly, it always seems to crash. So I have to sit here and watch it for 110 minutes 3x…

You can edit in this folder:

C:\Users\User\Documents\Diablo IV\LocalPrefs.txt

Here are my settings on low:

LocalPreferencesVersion “2”
SkipIntroMovie “1”
FirstTimeFlowCompleted “1”
DisplayModeFlags “0”
DisplayModeWindowMode “1”
DisplayModeWinLeft “0”
DisplayModeWinTop “0”
DisplayModeUIOptWidth “1024”
DisplayModeUIOptHeight “768”
DisplayModeWidth “2560”
DisplayModeHeight “1440”
DisplayModeRefreshRate “-1”
DisplayModeColorSpace “0”
DisplayModeMSAALevel “0”
Monitor “0”
HDRBlackPoint “0.001000”
HDRWhitePoint “1000.000000”
HDRBrightness “250.000000”
SDRBrightness “1.000000”
SDRLinearThreshold “0.500000”
SDRHuePreserveRatio “0.660000”
SDRExposureFactor “1.000000”
Vsync “0”
Adapter “0”
DisableChromaEffects “1”
LockCursorInFullscreenWindowed “0”
LimitForegroundFPS “1”
MaxForegroundFPS “150”
LimitBackgroundFPS “1”
MaxBackgroundFPS “8”
Sharpen “0.300000”
HardwareClass “6”
PCIVendor “4318”
PCIDevice “7687”
flSafeZoneLeft “0.000000”
flSafeZoneTop “0.000000”
FontScale “1”
ColorBlindFilter “0”
ColorBlindIntensity “1.000000”
CursorScale “0”
QualityPreset “0”
TextureQuality “1”
TextureFilterQuality “1”
ShadowQuality “0”
FogQuality “0”
PhysicsQuality “0”
ParticlesQuality “0.000000”
ClutterQuality “2”
FurQuality “0”
SSAOQuality “1”
AntialiasingQuality “0”
WaterSimQuality “0”
ShaderQuality “0”
ReflectionQuality “0”
GeoComplexity “0”
HeightFieldGeometryDetail “0”
LowFX “1”
Reflections “0”
DynamicShadows “1”
SoftShadows “1”
Raytracing “0”
RaytracedShadowsQuality “0”
RaytracedReflectionsQuality “0”
Distortion “1”
DLSS “0”
FSR “0”
FSR2 “0”
XeSS “0”
RenderResolutionScale “1.000000”
RenderCheckerboarded “0”
MipBias “-0.000000”
DisableTrilinearFiltering “0”
MasterVolume “1.000000”
EffectVolume “0.400000”
MusicVolume “0.300000”
NarrationVolume “0.400000”
AmbientVolume “0.300000”
SoundDriver “0”
AudioDevice “0”
SpeakerMode “0”
QuestSubtitlesEnabled “1”
CinematicsSubtitlesMode “1”
PlayInBackground “0”
MuteSound “0”
MuteEffects “0”
MuteAmbient “0”
MuteVoice “0”
MuteMusic “0”
ItemDropSoundMaster “1”
ItemDropSoundWeapons “1”
ItemDropSoundArmor “1”
ItemDropSoundJewelry “1”
ItemDropSoundSocketable “1”
ItemDropSoundOther “1”
ItemDropSoundMinQuality “0”
ItemAmbientSoundMaster “0”
ItemAmbientSoundWeapons “0”
ItemAmbientSoundArmor “0”
ItemAmbientSoundJewelry “0”
ItemAmbientSoundSocketable “0”
ItemAmbientSoundOther “0”
ItemAmbientSoundMinQuality “0”
ItemDropHoverSound “0”
ChatAudioDucking “1”
ChatAudioDuckingEnergy “0.000000”
TextLocale “2”
SoundLocale “2”
PushToTalk1 “1”
PushToTalk2 “1”
VoiceAutoJoin1 “0”
VoiceAutoJoin2 “0”
VoiceOutputVolume1 “1.000000”
VoiceOutputVolume2 “1.000000”
MicVolume1 “1.000000”
MicVolume2 “1.000000”
VoiceOutputDevice1 “0”
VoiceOutputDevice2 “0”
MicDevice1 “0”
MicDevice2 “0”
PlayerErrorAudioMode “0”
UseScreenReader “0”
TranscribeVoiceChat “0”
ScreenReaderPlaybackSpeed “0.000000”
ScreenReaderVolume “1.000000”
ScreenReaderVoice “0”
UseThirdPartyReader “0”
SubtitleSize “0.000000”
SubtitleColorIndex “0”
BackgroundOpacity “0.000000”
UseTextToSpeech “0”
TTSVoiceId “0”
TTSPlaybackSpeed “1”
EnableTTSChannelLocal “1”
EnableTTSChannelParty “1”
EnableTTSChannelTrade “1”
EnableTTSChannelClan “1”
EnableTTSChannelWhisper “1”
EnableTTSLineBreaks “1”
EnableTTSCharacterName “1”
EnableTTSChannelName “1”
EnableTTSItemName “1”
FilterFlags “-1”

1 Like