Item tooltip flashes

Adding my report of also experiencing this. Thanks.

I got bored out of my mind after having reached lvl 90 so I stopped.
Now after close to a month I thought I’d check and see if I’ve missed anything - Nope. Game actually got worse - Now the game wants to give me a siezure for looking at what items are in my bag…
Also the game felt a bit more laggy/rubber bandy than before.
I guess I will take another break until Season 2… if I even come back at all.

Just logged in for 1.1.3 still happening. It’s beyond hilarious at this point, we’re 21 days in. I gave up, been POE for the past 2 weeks, much better game.

They are not interested in getting beyond beta-status … Only leeching money out of the peeps …

1 Like

… … still flickering … … see my post above

Please do something about this. This has made the process of analyzing your loot haul super frustrating for over a month now.

1 Like

Why cant they fix it?

Logged for 1.1.4 still present. Took a few minutes to notice because the cities are empty. Game is dead. I give up.

1 Like

The common denominator is blizzard. they keep putting in patches that cause lag, d/c, screen freeze, and blinking tool tips, and never read the bug section of the forums to find out what their actual job is. it’s a common disease today: clock in, get a check, go home, fq everything else.

Issue is still there. Very irritating.

1 Like

The issue went away for me on the first few days of Season 2 and then came back

1 Like

The fix that I found and worked for me was going to OPTIONS-Graphics and ticking the LOCK CURSOR, since I did that change the flashing stopped

1 Like

I tried to reduce the font scale and it worked for me, go to Option > Graphic > Font Scale and set it to Small. I did that and for now i dont get the flickering. Let me know if worked for you.

I noticed this problem can be related with the game resolution, im playing at 1920x1080 and after i put the Font Scaling to Small i get less flickering but some item with a really long tooltip continue to flicker but is very rare. So my idea is if you can play in high resolution you probabily dont get this problem.

Same bug since 1.1.1

1 Like

This still happens as part of

So freaking anoying!

Just started happening to me when S2 dropped.

This is weird,

This setting worked for me.

Windowed version, both the tooltip compare and information are ON.

THIS WORKED! The ol’ reliable un-plug it and plug it back in

I also encountered this problem. No solutions helped. I haven’t played since release, there was no such problem then. I decided to try the 2nd season, and was horrified to learn that this problem had not been fixed for almost 3 months (this topic was created in August). I somehow didn’t want to play anymore.

Yup. Tried everything. It’s still there. I am sad but I am not surprised. The name of Blizzard means disappointment and incapability to me these days.

1 Like