Controller vibrating like crazy when near certain spots

When I’m walking through dungeons or the world map, my controller will start vibrating like it’s trying to tell me something is near and when I get closer to the source it starts vibrating non-stop but there is nothing to interact with.
It’s almost like it’s trying to tell me I’m standing on an invisible chest.

Happens several times in a dungeon and occasionally on the world map.
It’s a very small area only a few meters in diameter in game and as soon as I walk outside of this invisible zone it stops.

Happening on PS5 with two different controllers on two different accounts.


I had this same error on PS5. It happens when enemies use AOE attacks and the controller would vibrate when you were in the effect zone to let you know to get out. The vibration would continue even after the attack finished and the enemy was dead. Only seemed to happen to player 1, player 2 was unaffected.


Same feedback from PS5 beta tryout. Couch coop and player 1 got vibrations stuck at times.

Not sure if coincidence, but seemed to happen more with Druid than other classes. Had to disable the vibrations completely as the controller did not stop vibrating.

Same issue. Playing a Druid, and vibrations were almost non-stop at times. Almost seemed tied to area of effect damage from enemies…but seemed to remain in place after fight was over or effect dissipated. Spider boss fight in Tormented Ruins dungeon was virtually non-stop vibration. Did not affect player 2 as much (couch co-op PS5.)

Same issue here on Xbox playing as Rogue.

1 Like

I confirm on Xbox series X. When playing coop, player 1’s controller keeps vibrating even if the monsters are dead and they are not attacking anymore. I think it only happens with aoe poisoning attacks (the ones with the green circle)

Same feedback for ps5 …i see it on AOEs but its not triggering only when im in the aoe, if i am “near” an aoe puddle i get insane vibration

Happening for me too. Player 1 while couch co-op on PS5. Absokutely linked to enemy AOE attacks even after they’ve dissapeared. This happened in the beta too… how does this NOT get fixed after testing? AAA means nothing

Same here. Druid xbox

1 Like

They never fixed it. It kills my battery life.

This issue is still unresolved as of 18 July.

Edit: The 18 July patch appears to have fixed the issue.