Shera19 disconnection issue

got it now as well. "client has been disconnected from server… "
did anyone got it fixed ?

Hey there,

Lets go ahead and grab a winMTR so we can further investigate the problem. Here are the instructions:

  1. Download the tool from this page
  2. Enter the game IP into the “host” field. The IP address for our games are listed on the winMTR instructions page
  3. Start the test and play the affected game for at least 15 minutes. Ensure the problem happens while the winMTR tool is running.
  4. After recording the problem data, click “export text” and save the winMTR file in an easy to find location.
  5. Once you have that made, open the file. You’ll need to copy and paste the contents of the Text document into the post, and put four Tilde (~) marks above the winMTR. It’ll look like this:
WinMTR goes here

If you have issues pasting here, please use Pastebin and post the link (ex: Pastebin (dot) com/123456).

Hello,

I get what you’re saying, but I have used that and it doesn’t work. I am on Win 10 64-bit and I tried to use this to isolate the issue and see if there was a network issues with my internet and with the connection to Diablo. The issues are more of Diablo server itself then our connection. We got lags because of the server, not the network between our internet and the server, but the server of the game itself that is causing the issue. I am pretty sure if the server was to be fixed, then the connection would not crash or lag for that matter.

I may need more information to better assist you. Do you receive any specific errors trying to run the tool? Does the tool run but not fill out information? etc.