List of Bugs After Maintenance 9/10 and 9/18


#21

Agreed. This is painful.


#22

Araxom: Thank you for addressing this, however, these are not the only problems you put in the banner message on the Blizz app.

*Party chat unavailable, if you’re able to get into a party.
*Grouping is nearly impossible, but when grouping, the latency caused is not able to be measured with a device known to mankind.
*Clan Chat is unavailable (error, no permission to post here… etc).
*Clan tags not showing up, but still able to perform clan functions (officer duties).

I hope that all of these issues listed in this thread are realized and are also addressed.


#23

Just tried to get in the game and no dice. I cannot even get to the game.


#24

Also having issue leaving a group or quitting the game if in a group. When we had to new game it, all 4 of us in the group had to ALT-F4, restart the game, then join up again.


#25

The lag is ridiculous as well, seems its been going on since maintenance earlier


#26

So when is this issue going to be resolved? you guys have been working on it for over 12 hours now.


#27

We still cannot see clan name on each individual player. In addition, there’s a 0 on some clan members on roster.


#28

Issue is still not solved. We can only make a 3 person game. When you go to add a 4th player it says the game is full (error 10020).


#29

Well, since yesterday maintenance, the game came back with problems, first, NO friend list (solved) and communities problem, you could not enter in any of your communities or send messages through them (solved)

BUT, the game still with a invite problem, you can not invite people properly to your game, and if you get luck to invite at least one, the rest can not join cause game gives you error.

People are grouping up out of the game and joining specific public games to try (with some luck) joining the same room to play.

Clan Tags are still bugged (does not appear)

Would like to know if Blizzard is aware of this problem and is trying to solve it.


#30

Party chat only seems to work in a pub group (for me)
Still unable to change characters in party with out logging.
:confused:


#31

When a full party begins a new Greater Rift:
After the first person clicks start, it may take a full 10 seconds for the rift to spawn.
People in group are pm’ing (no party chat) each other saying “I started didn’t I?”


#33

I have had issues the last 2 days with

  1. Completing a greater rift and the gem upgrade isn’t there all I can do is close the rift.
  2. Same as above but the Rift Guardian wont drop any loot as well.

#34

Pc battlenet shuts down when game is loaded im surprised all my data is even beung saved…


#35

If the BNet launcher shuts down then that is a setting in the launcher that you control. Go to Settings > General. You will see a section that lets you select from a drop down list what happens when a game is launched - make sure you select the option you prefer. You probably have it set to close the Launcher when you start a game.

As for your data, that is saved on the Server, not on your PC. The Laucher only launches and logs you in. Beyond that, it is not needed to play the game or have your data saved on the Blizzard servers.


#36

Sweet cool thanks =-)


#37

Also have the stupid bugs been fixed? Its rather annoying


#38

Thanks @metalhead for posting about this. I thought about doing the same thing, by starting the thread. I have not been able to test these issues today. Have they seemed to be fixed now?


#39

@ Badger, thanks - I’m hoping that the current investigation by our engineers comprises these aspects as well, I continue to have my eyes on the thread and will respond back soon as more info becomes available.

@ SlimReaper - the current investigation is ongoing as far as I can see, thanks for hanging in there.


Maintenance Bugs
파티 플레이 시 여러가지 문제 발생
#40

Another issue I just experienced. I may not be an alpha player but I noticed a decided and remarkable difference when entering a nephalem rift at T16. Last nite I could run through as always and kill everything lickety split. Not so today. It was as if I was running a very much higher level rift than just the T16. An issue due to maintenance or because of trying to fix other issues? Someone needs to take a look. I quit the game and reloaded and am still experiencing the problem. Like I said, I’m no alpha gamer but T16 rifts are no problem for me to run within 2.5 minutes instead. I’m not killing anything now.


#41

If you are referring to your Season Wiz, you have the wrong boots on.