Hello fps slider issue

I use a 165hz g-sync compatible monitor asus and have to v-sync my game thee in-game fps slider does not work will there be a fix for this?

That option doesn’t work.

I have a 32" Curved 1440p 165hz monitor running Freesync and ran into that, after having a G-sync monitor that was able to run 144hz and used the slider to accomplish it.

So what you need to do is:

  • Enable V-Sync in the game.
  • Uncheck the Max Foreground and Background boxes.
  • Make sure you are running in Windowed - Full screen, or Windowed.

This also assumes your desktop is running at 165Hz/FPS according to Windows monitor/display settings.

It should be noted, you may need to actually disable or turn off G-Sync if these settings don’t work. I actually disabled mine, as I wasn’t needing the G-Sync features, even though I still use the G-Sync monitor as my second screen. (24" HD)

With G-Sync properly enabled, and V-Sync disabled in game, the sliders should work if you are running a Windowed mode and the desktop is set to the same setting you are trying to run at. At least mine used to. But after going to this newer monitor, I had to switch to the above settings to get the full 165FPS.

Please note. The game doesn’t even need to run that fast. You can easily get smooth game play at 60FPS too.

Game on.