Error code 3006

Literally cant play d3 right now bc i keep getting this error and ik its not my internet be i can play any other game fine! just happens with d3 and america servers and all my friends are playing on the america servers with NOT A PROBLEM SO WHY DO I HAVE IT!?!?!?!??!

Hey, Demon! The 3006 error is a common connection related error. This is why your friends are able to play while it’s giving you this error.

While other games are working, connection is made up of a fairly complex network. These games will have completely different servers and server locations from Diablo III. Even other Blizzard games will have different connection routes from one game to another.

It can help to try some basic troubleshooting, these steps may help address the error:

  • Reset the network devices
  • Troubleshoot security applications.
  • If you have Killer Network and the Killer Network Manager, disabling Bandwidth control under Interface may help resolve this problem.
  • If wireless, try a wired connection if possible. If a wired connection is not possible, it may help to try switching between 2.4Ghz to 5Ghz if dualband is supported. Due to stability issues, wireless connections are not officially supported.

An alternative connection or VPN should workaround the issue in the mean time and help narrow down these concerns.

We can take a look at the connection route to see what’s happening with the connection to the Diablo III servers, could you provide a WinMTR test? Run the test until the problem occurs for 5 to 10 minutes. Copy and paste the text file created and paste it between two ~~~ like so:

~~~
WinMTR Here
~~~

If you have issues pasting here, use Pastebin and post the end of the link. (ie. 123456 for pastebin.com/123456)

I am not wireless connection and I know it can’t be my connection because my brother is play on diablo 3 and he’s in the same house same internet im going to run a winmtr test and post here for u. also i was playing on the euro servers the other day so makes no sense how i didnt work on america servers but did in euro but now im getting same error for all servers

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 37 | 0 | 0 | 0 | 0 | 0 |

| 24.105.30.129 - 0 | 189 | 189 | 78 | 81 | 96 | 87 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Ran a second test incase to see whats up didn’t know if i did it right the first time

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 0 |

| 24.105.30.129 - 0 | 91 | 91 | 78 | 81 | 90 | 81 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 |------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   35 |    0 |    0 |    0 |    0 |    0 |

|                           24.105.30.129 -    0 |  172 |  172 |   78 |   81 |   92 |   81 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

this was test number 3 still nothing tryed everything!

Okay now ive really tryed everything i downloaded sc2 bc i was like on d3 aint working ill play sc2 and GUESS WHAT THAT GAMES NOT WORKING Either!

Update sc2 does work seems laggy tho…

this is my forth winmtr test please help i want to play diablo 3…

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                   No response from host -  100 |   66 |    0 |    0 |    0 |    0 |    0 |

|                           24.105.30.129 -    0 |  327 |  327 |   78 |   80 |  100 |  100 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I’ve Literally done everything i could possibly try so how about you guys fix ur dam game?

Ive literally done everything i could restarted everything checked for updates even tryed out sc2 if its like my connection to just blizzard games in general but it worked fine some crashs on it but prob bc of the graphic settings i have rn but still can’t play diablo 3 no idea the game loads lets me log in just no character list and whenever i try to do something give me error code 3006 i had played like 2 days ago on euro server bc i couldn’t get on amercia servers but now i can’t even get on euro servers anymore i get the same error this has to be on ur end bc i don’t know what i could be for me.

1 Like

I’ve Made 3 posts already about my issue and its been 2 days since ive gotten any help from blizzard CAN I GET SOME TECHNICAL SUPPORT PLESAE???

Hi Demon…

You may want to consider putting in a ticket to Support.

I assume you have already tried everything Caterpepi suggested in its response… I looked at the results of your WinMTR tests that you submitted 2 days ago and, unfortunately, they don’t show any data. The only other time I saw something like that was a player on fiber optic connection.

Which is why I am suggesting that you put in a ticket… use this link:
https://us.battle.net/support/en/help/contact/277/ticket

You should provide a list of all the troubleshooting you already did, as well as the results of the WinMTR… in addition to the information that you will need to provide for the ticket (traceroute, DxDiag, MSInfo – those are defined on the form but if you need help, I (and others) can probably help you with those – the text in blue are links to additional information.

I suspect many of the technical staff is working from home… because of COVID-19 and I don’t know how quickly you will get a reply. There a short blurb here : https://us.battle.net/support/en/help/breaking/23341822

Good luck.

I’ve actually tryed putting tickets in but they wont send lol.

Did you include the 3 text files they want… and a description ?
Was the Submit button still greyed out or available ?
Did you get an error message ?

Hey there Demon,

Thank you for taking the time to try Caterpepi’s instructions and get back to us with those WinMTR tests. As Boubou mentioned, none of the WinMTR tests show normal network data, but instead show “No response from host” throughout. This almost always indicates that a network-level firewall or traffic prioritization setting is preventing your home network devices from responding to the “pings” that the WinMTR performs, which is extremely likely to be what’s causing the error you’re getting.

To determine whether the problem is isolated to the network, try temporarily testing an alternate network such as a mobile hotspot or VPN. If you’re able to connect when using an alternate network, at that point we can be sure that the issue is isolated to your regular home network. In these situations, ultimately we can only recommend contacting the Internet Service Provider (ISP) for assistance determining what is causing the issue to occur on that specific network. They might need to adjust network-level security/firewall settings on your modem or temporarily replace the device to narrow it down further.

I hope this helps get you back in-game! Let us know if you have any questions going forward.

no i actually filled everything out and when i went to submit nothing would happen.

Demon,

We can start off in a different contact channel. We try to avoid this since it can slow things down, but every once in a while a browser issue may cause trouble submitting tickets. If we end up needing more information, that’s something we can help collect later if need be.

Try using this link to contact us. Once your ticket is in, you should be able to able to attach your files afterward by going to the ticket and adding them with a reply to the case.

Tryed out a vpn to see if it would help with the problem and it did nothing for me still same issue.

Hey, Demon! Thank you for trying those suggestions out! With the issue persisting, we’ll want to look into this further. The forums are a limited on troubleshooting complex issues due to sensitive information that may be required. Our technical support team can help with the issue further through an open ticket. Did you have any issues with the link that Drakuloth provided?