Can't log in to the game, code 10017


#21

I am having this same issue error 10017


#22

I am having the same issue (error 10017) , can’t log in since the maintenance


#23

20 people with the same error, Nice… ya must be us.


#24

Same here. Can’t log in, getting error 10017. I know that it’s not my client. Uninstalled, reinstalled, and had someone else log into their account on my computer. They logged in no problem.


#25

I get the same error, 10017, when logging into Americas, after the maintenance today.

Logging into Europe and Asia still works.


#26

Did they fix? I just changed to “windowed” from fullscreen and was able to login


#27

Is there a fix for the issue?


#28

same here bud sucks.


#29

Having the same issue here. Have searched for fixes from previous years, not one seems to work. Reinstalling both D3 or Blizzard Client hasn’t worked either.


#30

unable to join channel. you have joined the maximum number of this channel (10017) and it is not letting me in at all this is the same thing i did a scan and repair and nothing same thing and then uninstalled it and reinstalled ad still the same thing


#31

switching to windowed mode, then logging in worked for me - was able to switch back to fullscreen and not seeing the problem anymore. might be a coincidence.


#32

you have a different error then, changing the window to full screen or other way around dont do anything to the issue. the issue lay the code 10017 prevent use at the character interface to do anything.


#33

It’s possibly a different problem with the same error code. I didn’t get the 10071 until I logged in, and then authenticated. At that point, I got the error. I could see the chat behind the dialog box, but could only press OK. I could change to windowed mode via settings though.


#34

I assumed this was possibly because I had joined conversations with friends when our user interface wasn’t working for Party chat and you had to whisper everyone. We started creating chat windows when we’d group. Everything was fine last night and this morning. Then i see “maintenance for 1 hour today” and haven’t seen anything other than the 10017 code and getting booted out when you click OK. :frowning:


#35

I am too having this issue, especially out of nowhere :frowning:


#36

whatever going on, seem the only 100% solution was restart server, that could be days if not weeks away… 5 years still no solution to this problem…


#37

same issue here. Was fine last night and this morning. maintenance changed all that.


#38

same error too since de mantenance :frowning:


#39

same error too since de mantenance :frowning:


#40

same error too since de mantenance :frowning: