Natalya's set Upgrade failure

The boots of the natalya’s set can’t be upgraded using the new horadric cube recipe. Was hoping you guys would be able to fix it…lol. I’d REALLY like to be able to use natalya’s set on my martial assassin but the boots make her kicks way weaker without being able to upgrade them. I tried both the recipes listed just incase.

1 Tal Rune + 1 Shael Rune + 1 Perfect Diamond + Normal Set Armor Exceptional Version of Set Armor
1 Ko Rune + 1 Lem Rune + 1 Perfect Diamond + Exceptional Set Armor Elite Version of Set Armor

Neither works. I haven’t tried any other parts of the set or other sets, I don’t have the runes to waste, but perhaps this was overlooked in the 2.4 update…?

Are you playing on Ladder?

oh lord…don’t tell me they only put the set item changes into ladder did they? That would be extreeeeemely silly. I get the ladder only runewords, i mean…thats your reward for having enough character slots left to play ladder, but set item upgrades? It’s not exactly a gamebreaking new upgrade lol…Just wanted to make the Nat’s set less trash. I dunno… I hadnt heard that the set items upgrade recipe was ladder only, but hey…I could be wrong…or they could have just forgotten to tell us that little detail because originally i thought it was just meant to release with 2.4, in which case the actual bug would turn out to be sitting in a chair writing code for d2r. :slight_smile:

any resolution? Is it non-ladder bug only?