WOW Update BLZBNTAGT00000BB8 error

WOW showing Update button, run it and get the Whoops pop up with error BLZBNTAGT00000BB8. Rerun, follow tips same result. No change to PC in months. What to try next?

Same here, but when I click update it will go into the scan/repair loop. Did all the tips to try and fix it

1 Like

Howdy Hecam17,

There can be several reasons why this happens so it’s difficult to pin down. Often it’s caused by antivirus software though. I’d suggest disabling or uninstalling that, then restart the PC and see if there’s any change.


In 17 years, never had this problem - very recent occurrence. Won’t update. Did everything that was suggested, and nothing works. Still get error. Since 18th, it also bugs out when I try and scan/repair. *Note: this is inconsistent also - I kept trying the other day and then finally got it to update, and then played for a while. When I logged back out last night, the problem started again.

I did manage to log in by using the app directly, and then authenticating manually. But I am unable to update anything for WoW retail through BNet launcher.

Mac OS - Monterey 12.0.1


Same issue here. Played last night, no changes today. Suddenly can’t update.
Tried the troubleshooting stuff, no. Tried switching to Beta, no.

Dunno what Blizz changed, but its been pretty broken with the non-stop updates this last week.


I was able to update by using SysInternals process monitor to see what was being denied. In my case, the HOTS replay folder (among other things)

I checked the folder permissions and it had a deleted account as owner (i have not removed any) and lacked permissions. I gave admin full permission to the HOTS replay folder and it updated.

1 Like

On Mac with Monterey 12.0.1, got this error after updating macOS.

I fixed this by uninstalling (Uninstalling the Desktop App - Blizzard Support) and reinstalling. Then I had to fix directory permissions (Resetting Game Folder & File Permissions (Mac) - Blizzard Support) for the WoW game directory. Mine wasn’t in /Applications.


I’m still getting the BLZBNTAGT0000084B error. Can’t update since the HotS patch. It’s been days please fix this! Yes, I’ve tried every remedy suggested on all the forums. Nothing works. I’m running Windows.

1 Like

I’m running Windows and I have the same problem today !
No problem yesterday but this morning, impossible to start WoW : the update starts, the check is executed but fails with the error code BLZBNTAGT0000084B.
I’ve also tried every remedy suggested on all the forums. Nothing works :frowning: .

Solid. Gold.

Thank you. Three days of banging my head on the table fixed with your simple instructions.

Thanks for that link to the technical support article. :smiley: I have the Blizzard software in a sub-folder of /Applications, and the permissions fix worked for me. I’d tried several things before that, and kept getting the CDN Download Error on both the app and the World of Warcraft app. The prompts to enter my password when checks for updates / residency have also stopped.

For MacOS the issue might be related to a permissions change that was pushed out recently by Apple. I can’t post the link directly, but the vulnerability ref. is CVE-2021-30892.

Catalina 10.15.7

That’s awesome guys! As an additional note for anyone, I removed both Battle Net and the entire WoW folder/game by using an uninstall app (for the main data and all related service files on the system). Then reinstalled both the game and Battle Net fresh - fixed the issue.

I did put my interface, WTF, and screenshots aside to not lose those. Popped them back into the directory and all is as it was before ^

Thank you for this. I did the same on a MacBook Pro and was going around in circles with repair etc. The link to the Blizz article and it’s step-by-step was excellent and took 2 minutes to do.

Using a mac as well. Same problems. Can not log on due to requires an update. Tried all the items on community sites. I am using MacOS Catalina newest version. This has been going on now since the last update. Game time running out. Not sure unless they fix this I will be adding more game time.

Anti virus updates not the issue. The issue for the mac users happened since the last update. Scans and repairs will not work now as well.

I just got hit by this same issue today. I’ve done a reinstall of bnet, and copied my back up of WoW back after reinstallation and continue getting the same error. Game worked the previous night with no changes in between that I’m aware of. Has anyone had any other luck with different procedures on Windows?

I also have BLZBNTAGT00000BB8 error, if i find the wow app in finder I can play wow, but… from battlenet it just says update, which i click, then it tells me it cant update. due to this error code. I tried a ‘repair’ but nope… :frowning:

I have had this error code for at least a week now… I can only play WoW if I “reveal in finder” and open directly without using battlenet app.

OMG!! thankyou :slight_smile:

1 Like

Question: Have you updated Windows to 11? I dis yesterday and now have the problem.

Brilliant thank you, resetting the permissions sorted it my end