WoW Realm incompatible

Hi Blizzard Team,
Today i got an update for WOW Shadowlands. I installed it but now all my realms won´t work. I scanned the gamefiles and used the update buttom. is there something else what i can do ?

Same here now I’m stuck in a loop between repairing and updating…

im also stuck in a loop between repairing and updating

Update: doesnt work
Repair: doesnt work
Launcher new installed, no success.
Any Ideas?

Same here, Just got home and i have a bunch of stuff to sort before patch tomorrow and now i cant get on, totally unacceptable. As abive ive tried everything wow help pages suggest and now i cant even get in to see the incompatible realms because im stuck with the launcher saying i need to update, which then scans for fixes, then tells me to update and it fails, then starts the whole process again! Ridiculous!

Exactly the same here, very annoying.

I have it with both classic as retail. Even tried to uninstall classic and reinstall but the reinstall doesn’t work and goes into the update/repair loop again.

Hey all,

Shadowlands is still under maintenance and is not available. For Burning Crusade or Classic if scan and repair do not work let’s’ delete the following folders.

Bnet Files

Bnet cache

You will also want to post in the WOW technical forums should you continue to have issues with incompatible realms.

Ow maybe I should say I am playing on a EU server :slight_smile: also I didn’t have installed classic yet only classic TBC. When I try to install classic it won’t work either. Hearstone installation is working fine…

Same problem here, playing SL on EU (no maintenances yet) was gonna prepare for patch tomorrow, now cant get in due to incompatible realms & stuck in repair/update loop.

we are all from EU and are having this problem

Do we have any update on when retail is going to be available?

Agreed with Ferfes, don’t scan and repair. I tried deleting the app a few times, no luck as it stays in its repair problems.

Guys i reinstalled the game and the problem got fixed, sadly this is the only way to do it

Definetly not the answer I wanted, but so be it. Thank you for the information.

I can confirm that it works with a re-installation.

Started with Realm Incompatible.
Scan and Repair - error BLZBNTAGT00000BB8
Update - error BLZBNTAGT00000BB8
Uninstall and Reinstall - BLZBNTAGT00000BB8

I’ve tried all of the recommended trouble shooting, and still nothing works.

Did you reinstall the entire game or just the app? I needed to reinstall the entire game for it to work again.

Reinstalling both the app & the entire game, didn’t fix the issue for me.

Still getting the same error msg.

  1. List item
    • List item
  • List item

This text will be hidden

  1. List item
  1. List itemPreformatted text