Warzone Stuck on 0b/s

then im sorry. it did work for me and many others. maybe try restart computer aswell?

Did and still not working

This worked for my friend. We tried everything. But this worked after like 2min

that one worked for me, thanks :slight_smile:

It’s quite stupid how this is the third time in the past week that I’ve been having problems with blizzard’s patches, updates etc.
For how large they are, they should in no possible way be encountering bottlenecks from players trying to download updates.
This is just stupid.

3 Likes

This is absurd, lost all hope now after 2h of mind-boggling trying to understand and debug the reason behind the stuck updater, tried all of the above. Its f****** friday, after work, wanna join with friends who already downloaded the game, ma the fluck I can… Blizzard, Activision get your *hit together, its corona time and you decide to lose your potential customers in a time where literally everyone is online… Im dissapointed and angry af right now… I am ashamed we live in the world where capitalism is dictating the tempo of broken softwares produced by rushed developers from greedy companies…

2 Likes

same stuff here. i am at the third hour of trying everything i found in may way. but update stucks at 0B/s. good job! Overwatch and the other Games download just fine, except MW 2k19. This is annoying AF

also my second time having trouble to update all this

I am just using the pause method. I am constantly pressing the pause button.

does not work either. also changing region does not work for me. having a 1GBit connection and getting 55B/s is a very bad joke

Same here! Please fix this!

Hey y’all,

If you are in the EU region, this is currently being investigated and you can keep an eye on the status here.

Well it seems everyone is trying right now as it’s a corona Friday night and some of us are just fkd.
The thing is when I pause and restart it says 5 to 9 MB/s, stays there and falls back to a few KB or B/s but I don’t think it actually downloads for those 30 seconds that it’s showing MBs… but everyone is trying so all servers are sweating their asses off.
@Zenlaka this is happening with America servers as well btw, not only Europe!
Wish I knew about this, would have stayed at my GF’s place…

1 Like

is there an ETA on this Problem? You know, friday evening… in the prime time and you have problems since a couple of hours.

At least try to compensate for it on those who wait for hours now

We have a Nephalem in our midst.
Worked like a charm.
Much love

YESS THIS WORKED! cant help but say it feels like they put more time in overpriced microtransations than decent patches/servers/optimization… funny how the supportguy gave our pc’s software the blame :yawning_face:

Changing the Region for account + game and restarting the battle.net a few times worked for me( europe to americas ). Now downloading it without a problem.

This worked for me too. Thank you!

Switching regions from Europe to Americas and force closing battle.net and then starting it again worked. On the beta version launcher, of course. So it might be a hotfix for some, since I’ve seen more people solving it this way.

the change of region works pity that the speed is bad I with a 1000 mega fiber discharge at 8 Mb / s.

Battle net you are more useless than dog poop on the sidewalk we hope that the covid will give you an alarm clock at home soon

Hey all - created an account just to reply to this thread. I’ve been stuck just like everyone else this week, either getting hung up on 0 B/s, or ‘actual’ downloading speeds of ~300 kb/s. It has been AWFUL.

Today, I’ve been going through these forums and trying everything. I somehow stumbled upon the combination that got things working much better for me.

Per the Tech Support comment above (8 days ago from Kaldraydis), I ran a malware scan & quarantined a few items with the free version of Malrwarebytes. Then followed the instructions to run system file checker and rebooted.

I then followed Lostinheaven’s advice and killed the program then changed region from America to Asia.

For the last 20 or so minutes I’ve been pulling 20-23 MB/s. It’s not as good as it could be, but definitely past whatever kink has been holding me back. For now.

I hope this helps someone else!