Warcraft II Battle.net Edition

Launching through battle.net app does not work, screen goes black, flashes, then back to desktop.

Tried launching from folder, changing compatibility modes, run as admin, no dice. Anyone else having the same issue? Or has anyone else actually gotten the game to run?

Edit 1 - I uninstalled and reinstalled, tried different hard drives, still not able to get the program to properly launch.

3 Likes

I am having the same issue. The game does not launch, screen is just black for a few moments as it adjusts the resolution then goes back to desktop.

1 Like

I’m having the same issues. Try looking it up how to fix it but cant find anything…

Sry wrong thread.
Soo, BUMP I guess :stuck_out_tongue:

To anyone who sees chayliss’ post above

The version being sold by Bliz DOES have multiplayer on Battlenet and there IS a Gateway to play on.

I had windows updates that needed to be installed, ended up restarting and installing the updates and now the game does in fact launch. So could be the updates or a restart needed, but game does work now.

Anyone else with the issue let me know if this fixes it for you as well.

Thanks

2 Likes