Warcraft 3 Reforged won't allow you to open saved files anymore!

Hi All.

Latest 1.32.1 patch is not allow me to open my saved game!!!

What’s going on?

1 Like

same problem here… what???

I am having the same problem. Downloaded the new patch and tried to continue the campaign but have now lost all my progress for the entire mission which I was nearly finished. Very Frustrating!!!

i have the same problem. it was the first time i have tried after the most recent update. put a hour into a mission and now gotta start over because every time i try to load it i get an error message. the file is there but it won’t load it :rage:

Hello,
Same problem here as well… i’m at the first chapter with Rexxar on Hard difficulty… already played like 4 hours in it… and now i cant load my save… I get this message :
The map file referenced by the saved game is different from the map file on your hard drive.

have the same problem…and what now…wait till Blizz fix this…or refund…because this becoming very silly?