Vanguard "Software License Not found"

No i dont live in France, i live in the Netherlands. Still the same issue.

I have 2 accounts. 1 is working and 1 is not… Really weird

What worked for me was doing a dnsflush, deleting the folder under appdata>local and then signed out of battlenet. Logged back in and worked

I just tried this but it unfortunately didnt work…

I had this issue after the season 4 Vanguard update. For me, logging out and back in again resolved. I did think my restrictive firewall rules might be the issue but it seems not.

thank you SO SO MUCH!!! once i did these steps, my game started working right away. if anyone is confused about doing these steps, look them up its a very simple process. :smiley:

this just started happening today and i have read through everything and tried all of it but nothing is working is there anything else anyone else has tried and worked that is not on here?

I have the same problem. I play vanguard competitively and I can’t even play because of this. This needs to be fixed asap. I tried all methods nothing works.

I have this problem for a long time, did everything that is written, the problem was not solved

This is the FIX. I followed this steps and now everything works fine.
I could not even enter the in-game store before this and could connect to the game 1/5 times.
Now its all good due to flush dns/reset ip/reset winsock

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.