Update not working


#1

Been trying to log into WoW (classic but any games that require an upgrade does it nway)… The update automaticaly start as usual but instantly pause saying waiting on another instalation or updates (while non others are updating or instaling)… been trying about everything now without any results from manual updates to anything we got the options to do… been like that for hours… Not my internet and no matter what I try it keep doing it non stop… updating… pausing… updating… pausing with 1 sec intervals… Even if I put every other game updates at ‘‘never’’ and try one at a time… nothing work just nothing… what goiiiing on


#2

I’m having a very similar problem. All my games, but WoW update. The Client just says “Whoops! Looks like something broke. Give it another shot.” I was getting a different error before my PC restart, but I don’t remember exactly what it was. I went through all the steps listed, turning off firewalls, restarting client, repairing the game, and restarting computer and internet connections. None of those worked. Hearthstone was up to date when this problem started, I updated Diablo III while I went through looking up troubleshooting, and Heroes of the Storm is updating as we speak. I did this just the ensure it was World of Warcraft having the issue. Neither Live nor Classic will update. I have no interest in Updating Retail/Live, only Classic. Been playing for a week and no problems to this point.


#3

Since then I have successfuly installed Overwatch from nothing. But, when I tried to Uninstall World of Warcraft, I now can’t even install the base program, let alone the patches. But, the button stays on “UPDATE”. The closest I’ve come to progress is “Deleting Battlenet Files”. Momentarily upon restarting the client, it knew it needed to Install WoW (as I uninstalled it) and not just UPDATE. But upon clicking Install, it went back to “Oops! etc.” and stays on UPDATE again. I’ve searched and can’t seem to find anything on this across the web yet. Any suggestions?


#4

Look like we got the same problem…you know what worst… it wont even let me uninstal the battle net app great huh… Update I did force it to be deleted… Now when I download it again I get I woops it broke error… god damn freaking stupidity -.-


#5

Hey gang :wave:

Sorry to hear you’re running into issues with updating World of Warcraft… aside from deleting the Battle.net app’s cached data, have you tried performing the task in a new admin-level user account? There may be other permissions issues affecting the updating process.

Creating a New Administrator Account

Beyond that, if we can get some specific error codes (the ones starting with BLZBNT…) then we can recommend some more specific troubleshooting.


#6

I went through a bunch of stuff with another Blue and am still at square one. Changed my DNS, cleaned the app, uninstalled a bunch of stuff. Still getting the same error. BLZBNTAGT00000BB8


#7

I’m having a similar issue to this I started the download at 10 pm last night it’s currently 5:16 pm THE NEXT DAY. It’s trying to update I’ve restarted it 3 different times following every step even put down all my fire walls. And it’s gets stuck at 43 percent. Also the link that you posted to a new administrator account doesn’t bring anything up for me @metalagon
Please fix whatever bug it is that’s keeping us from playing it obviously none of us. Painfully obvious.


#8

I am in the same boat, maybe it is down to our providers, anyone else have Comcast that are experiencing this?


#9

I’m having the same issue, I have tried everything on the support page. Only WoW is having the issue, I did a patch on Overwatch, and on HotS and they both worked normally, when I click on Update on WoW Classic I get this error. BLZBNTAGT00000BB8


#10

I have the same problem. Other games work perfectly, just WoW (retail and classic) present this error BLZBNTAGT00000BB8. I did every step of the support but it didn’t fix.