Server connection error BLZBNTBGS00000001

Hello,
For a few days it is impossible to connect to Blizzard game servers, the interesting thing is that if I can download the games and patches but when I start the game it sends me a connection error with the server. This happens with Overwatch, Heroes of the Storm, and COD, in the latter erros message is BLZBNTBGS00000001.

If I make a connection using a VPN it works but with their respective problems.

I’m from Mexico, my ISP is “IZZI” o “Cablevision”

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 99 | 53 | 1 | 0 | 8 | 8 | 8 |

| 10.3.64.1 - 18 | 149 | 123 | 12 | 19 | 44 | 19 |

|CableLink-200-239-53-217.Hosts.Cablevision.com.mx - 17 | 156 | 131 | 10 | 17 | 40 | 20 |

| 10.254.1.13 - 15 | 161 | 138 | 10 | 15 | 36 | 14 |

|CableLink-200-239-53-210.Hosts.Cablevision.com.mx - 1 | 253 | 252 | 0 | 17 | 34 | 21 |

|CableLink-200-239-52-69.Hosts.Cablevision.com.mx - 1 | 253 | 252 | 0 | 17 | 31 | 21 |

|CableLink-200-239-52-37.Hosts.Cablevision.com.mx - 18 | 150 | 123 | 0 | 18 | 40 | 18 |

|be4352.nr21.b020377-1.mfe02.atlas. cogentco. com - 90 | 57 | 6 | 0 | 36 | 50 | 30 |

| be2978.rcr21.mfe02.atlas. cogentco. com - 90 | 56 | 6 | 30 | 36 | 43 | 30 |

|be3515.nr51.b020377-3.mfe02.atlas. cogentco. com - 90 | 56 | 6 | 28 | 32 | 42 | 28 |

| mdc-b1-link.telia. net - 82 | 61 | 11 | 0 | 32 | 48 | 26 |

| dls-b22-link.telia. net - 88 | 57 | 7 | 29 | 36 | 51 | 51 |

| las-b24-link.telia. net - 90 | 56 | 6 | 61 | 67 | 77 | 64 |

| blizzard-ic-348620-las-b24.c.telia. net - 52 | 84 | 41 | 58 | 64 | 120 | 58 |

| ae1-br01-csla1.as57976. net - 34 | 109 | 73 | 56 | 62 | 95 | 62 |

| xe-0-0-1-3-br01-eqla1.as57976. net - 64 | 73 | 27 | 58 | 67 | 105 | 58 |

| 137.221.68.83 - 20 | 144 | 116 | 57 | 64 | 168 | 60 |

| 24.105.30.129 - 0 | 252 | 252 | 56 | 60 | 76 | 62 |

|____________|||||||

Another interesting topic is that I have two PCs but on the other PC connected on the same network has no problems entering. Already rule out firewall issues because when connecting the problem computer on a different ISP if it works. My ISP tells me they don’t have any problems.