One-button authentication stopped working

A week or so ago the one-button option stopped working on the authenticator. I can use the manual option, but no one-button code is sent or it isn’t being received. It worked a few weeks ago.

I’ve tried resyncing the authenticator but is it always unsuccessful. Six times now over the last few days, I have removed the authenticator from my account, then uninstalled the app from my Samsung S20+ phone, reinstalled it, and then attached the new authenticator to my account. One out of 6 tries the one-button option worked just once and then stopped working. All of the rest of the tries only allow manual entry of the code.

I’m using the latest authenticator from the Play Store, version

Something changed on your end about a week ago, since I’m using the same app version on the same phone and it used to work. Now it doesn’t.

Same problem using an iPhone 11, looks like its the Authenticator server, sometimes it fixes alone and after some minutes the error appears again.