MW2 / Warzone 2.0 launch issue

MW2 wont launch after the Warzone 2.0 update. I’ve done the scan and repair and updated everything I could think of. Is there anything I can do outside of a re install? Also, I want sure what category to pick.

10 Likes

i reinstall 2 times updated the latest drive for gpu still get that crash to

2 Likes

Same here updated now it will not work, reinstalled 3 times still no luck. really regretting purchasing tis game. broken now because of there free to play crap

Evening fellas,

I don’t want to be harsh and curse on people, but the guy who though that only people who have post-paid phone plans are the only ones allowed to PLAY, deserves a blo*dy cookie.

We launched cars to the space, James Webb and we are going back to the moon with the Artemis mission, but a nerd in blizzard decided okay, thats enough, lets go back a couple of centuries.

No words, you should be ashamed of your self. I meen the fraustration you cause to people…

Holy, get back to your cave you troglodites, try to reinvent the wheel or something.

Thanks :slight_smile:

Same issue here. I’ve repaired, reinstalled, checked for updates on all drivers, deleted temporary files, moved the game to a different folder and relinked, launched as admin… Noting. The process just opens and closes

2 Likes

My MW2 still not working too

i did everything from Windows update to latest gpu driver and reinstallation but it didnt work

[8944] 11/17/22 05:35:33: Failed to start service (1058).
[12268] 11/17/22 05:35:57: Failed to start service (1058).
[6900] 11/17/22 05:39:59: Failed to open service atvi-randgrid (1060).
[8716] 11/17/22 05:49:16: Failed to open service atvi-randgrid (1060).
[9772] 11/17/22 08:57:48: Failed to open service atvi-randgrid (1060).
[9004] 11/17/22 08:58:16: Failed to open service atvi-randgrid (1060).
[8620] 11/17/22 16:08:10: Failed to open service atvi-randgrid (1060).
[4484] 11/17/22 16:08:45: Failed to open service atvi-randgrid (1060).
[4372] 11/17/22 16:09:11: Failed to open service atvi-randgrid (1060).
[1584] 11/17/22 16:11:34: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[5028] 11/17/22 16:12:47: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[12416] 11/17/22 16:24:31: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[8284] 11/17/22 17:14:23: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[11256] 11/17/22 17:43:52: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[9908] 11/17/22 17:45:42: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[2032] 11/17/22 17:55:03: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”
[7292] 11/17/22 18:06:18: Failed to start game process (740): “C:\Program Files\Call of Duty_retail_\cod.exe” “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”.
[7292] 11/17/22 18:06:18: AppCompatFlags [HKEY_CURRENT_USER] (C:\Program Files\Call of Duty_retail_\cod.exe) - (~ DISABLEDXMAXIMIZEDWINDOWEDMODE RUNASADMIN PERPROCESSSYSTEMDPIFORCEOFF)
[8792] 11/17/22 18:08:28: Failed to start game process (740): “C:\Program Files\Call of Duty_retail_\cod.exe” “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”.
[8792] 11/17/22 18:08:28: AppCompatFlags [HKEY_CURRENT_USER] (C:\Program Files\Call of Duty_retail_\cod.exe) - (~ DISABLEDXMAXIMIZEDWINDOWEDMODE RUNASADMIN PERPROCESSSYSTEMDPIFORCEOFF)
[13408] 11/17/22 18:09:55: Success launching “cod.exe -uid auks hdeyguxs3zaumvlgvybm2vyc”

actually i put it in standart mode but it wont work

2 Likes

identical problem, I downloaded the game 2 times only warzone 2, I also repaired it but it doesn’t start. the process starts but it doesn’t work. I updated the video drivers and it won’t start. did you find solutions?

1 Like

Don’t know if this really helps but the game stopped launching for me when I updated my nvidia drivers to the most recent update released 11/16. I rolled back my drivers to the ones released on 11/10 and and my game would launch on steam but not battlenet. From there I switched it back to where the game wouldn’t launch as an administrator and it launched.

2 Likes

I am running into the same issue and have tried scan and repair as well as reinstalling it i dont know what else to do

1 Like

I’m having the same issue. I’ve scanned and repaired, reinstalled like 4 times and tried different file locations. Just opened a support ticket.

1 Like

Yep same problem. I launch it. It says error has occurred while launching game. I’ve tried everything and nothing works

Find the folder your call of duty launcher is in. If in battlenet just hit the cog button by the “play” button and select “show in explorer” option. Once in that window, go back one folder and create a new folder and just name it “warzone 2” or something. Move the “call of duty” folder and all its contents into the new “warzone 2” file you created. Go back to your battlenet launcher and under the play button there will be a search for launch location button. Click that and select the call of duty folder that is in your new warzone 2 folder. Then play.

5 Likes

dude… why did that actually work? many thanks

I reinstalled the game twice now and it still wont work idk what to do

1 Like

it was broken before too. Still have no chance of playing it now

Hi , i have the same problem , i can see the game running in the task manager , but after few seconds , it just close , no splash screen or anything , it’s now 5 days , and i can’t find any help from Activision or Blizzard or raven or anyone related to this game , also steam version has the same problem

Same issue. Nothing i do is working. Is there anyone who can actually help us?

2 Likes

Any fixes? Have the same problem and no solution

Hey all,

With Call of Duty being solely Activision’s property, in-game issues, such as crashing, needs to be taken to Activision for support.

Bliz’s only support involvement in the Call of Duty games is purchases, installation and patching. Thus, anything that occurs after pressing the “Play” button on the launcher falls into Activision’s jurisdiction.

See here for details:

That said, see Wootimus’ post above. It seems to have worked for some.

Ultimately I had to reinstall the game but using Wootimus’ instructions. I picked a NEW folder to install the game to. So instead of ‘C:\Program Files x86\Call of Duty’ I installed the game to ‘C:\Program Files x86\CoD MW2’ after letting it reinstall it would open the game properly… In my case I lost all my in-game settings. But small price to pay…