MW2 Crashing loading maps, Won't open now BLZBNTBNA00000015

I started having issues when I would load into a match, and the game would freeze, and suddenly my monitor would turn off, I’d stop hearing discord voice, and realise that my PC is frozen. It never unfroze, I had to turn off the PC & restart it, then when trying to launch MW2, said to launch in safe mode, i’ve tried no safe mode + safe mode, nothing worked, it would crash as it loaded maps, only once it worked and loaded a game I could play.

Now my MW2 does not even open… I’ve reinstalled the game, so it’s a fresh install, made it open as administrator. I don’t know what to do? The code for not opening is BLZBNTBNA00000015

1 Like

This game is hot garbage. Its almost unplayable at this point. Activision should be ashamed for pricing this at $70. Most common crash is hitting F on killcam.

3 Likes

I’m having the same issue here. The fix is not obvious as the article suggested, even after giving Admin privs the error is still there.

BLZBNTBNA00000015 Error

Completely reinstalled game.

Set “Run this Program as Administrator” on under Properties->Compatibility for both the Launcher and cod.exe itself. Tried all four permutations of on/off for this setting on both applications.

Graphics drivers are completely updated. Tried various legacy drivers as well.

PC restarted a million times. No other applications open in the background. Firewall and anti-virus off.

No other games are failing to launch. Just this game.

There will be no response to this post. There will be no reparations, no refunds, no support. I paid $99 for this game to occupy 70GB on my hard drive.

Awesome.

3 Likes

BLZBNTBNA00000015 is a conflict in permissions issues between the Blizzard Desktop Application, The game client in question and Windows.

The troubleshooting article linked to this error code actually suggests removing any elevated admin permissions

“Click on the Compatibility tab and deselect Run this program as an administrator

As the completing permissions can cause issues. This would be the case both for the Blizzard Desktop Application and the Game Client.

Now this isn’t the only thing that can cause permission issues. client/app corruption, windows profile permission issues, conflicts with other programs on the system (including security software)

There are over 25 Million players playing the new CoD and the vast majority of them are doing so without issue. This is good news because it means whatever is causing this error for you all here is likely something local that can be resolved with troubleshooting.

It is just a matter of finding the source on each affected system and addressing it. I will include what I can here but please note that my steps are geared towards the Blizzard Desktop Application itself as Blizzard doesn’t have any support for Activision titles being getting them installed using the Blizzard Desktop Application. For anything specific to an Activision title launching/connecting/playing you would need to reach out to Activision Support: Support Options | Activision Support

Try running your system in selective startup mode: https://battle.net/support/article/200483

Please temporarily uninstall (disabling the programs often causes them to clamp down even more) all security software currently on your system and then restart the computer. Test the game. Once you have completed testing I recommend putting some sort of security programs back on.

We have some recommended programs if you are looking for additional protection: Security Software - Blizzard Support

I recommend running a full system scan using the free online scanner from ESET: http://www.eset.com/us/online-scanner/

Please note that this is not hosted or run by us and is a third party program. If you encounter any difficulties with the software or need assistance in using it, please reach out to ESET for assistance.

We need to not only remove all data relating to the Battle.net Desktop Application and affected game client, we need to ensure we have good permissions for reinstall.

  1. Launch the Blizzard Desktop Application and select the tab for the game you need to ensure is uninstalled.
  2. Is there a settings button (gear symbol) next to the install/update/play button for the game? If yes, click it, then choose show in explorer.
  3. If there is no gear symbol, right click Windows Start, choose open explorer and navigate to where you would have originally installed the game. (typically under Program Files(x86))
  4. If the uninstall option is available use it and then manually delete any remaining folder/files for the game in file explorer. If there is no uninstall option, then manually delete the game folder if it exists.
  5. Leave the explorer window open but exit the Battle.net Desktop Application.
  6. In File Explorer, navigate to the folder where the desktop application would normally be installed. Delete that folder if it exists (usually program files x86)
  7. Type the following into the address bar (not the search bar): %APPDATA% and press enter.
  8. Delete the Bnet and blizzard folders inside the appdata folder if they exist.
  9. Repeat steps 3 and 4 with %PROGRAMDATA% %LOCALAPPDATA% and %TEMP%
  10. Empty the recycle bin.
  11. Create a new administrator account: Creating a New Administrator Account - Blizzard Support
  12. Once the account is created, shut down the computer, wait 60 seconds, restart, log into the new profile.
  13. Now reinstall the app to the C: Drive.
  14. Reinstall the game client.

Tried the recommendations in the link to this issue, no joy. Even tried to find all the support files to delete, but not sure I was able to find them all. Any help would be appreciated.