Missing Cinematic

I recently bought a new computer. When I downloaded Diablo 3, all of my previous characters and progress are fine and transferred with the account perfectly, but going to the game menu “cinematics” will only list them as I encounter them for the first time on the new computer.

The character intro cinematic “The Journey to Tristram” is missing because I am not able to trigger it starting. I want to be able to watch that as I start a new game with an existing character, but without “resetting” and losing my progress. How can I get this particular cinematic added back to my list to view?


This forum is for technical support on the Legacy Games — old games such as Diablo II: Lord of Destruction and the games in the Blizzard Arcade Collection.

Issues with Diablo III needs to be posted in the Diablo III forums:

As far as fixing the missing cinematic… try this:

  • Ensure that Diablo III is not running;
  • Locate the file « D3Prefs.txt » in your Diablo III folder under Documents;
  • Optional step: Make a backup copy of the D3Prefs.txt file :slight_smile:
  • Open D3Prefs.txt with Notepad;
  • Near the very top (lines 2 to 6 of the file in my case), you’ll have flags called « PlayedCutscene0 », « PlayedCutscene1 » and so on up to « PlayedCutscene4 ». These flags control what cinematics are available for viewing. Set the value of the 5 flags to “255” (with quotes) to enable all cinematics… even those that you haven’t encountered yet. So you will have:

PlayedCutscene0 "255"
PlayedCutscene1 "255"
PlayedCutscene2 "255"
PlayedCutscene3 "255"
PlayedCutscene4 "255"

Launch Diablo III; the cinematic “The journey to Tristram” should now be available.

Best of luck in your games !

PS : if you don’t want to enable all cinematics… simply add 2 to the value of PlayedCutScene0. For example if PlayedCutScene0 is currently set to 29… set it to 31. That will only add the “The journey to Tristram” cinematic.

Cheers !


Thanks so much for this! I will give it a try. And sorry for posting in the wrong forum! I appreciate the time you took to give me an answer. =)

Edit: I have done this and it worked! Thanks again!

1 Like

You’re welcome – I’m glad I could help you.