Launch doesnt start in fullscreen

I just find it annoying to have to click and make it fullscreen every time I use the launcher. There should be an “always launch in fullscreen” option.