Issue with connecting to profile


#1

I cannot connect to my profile at all. I’ve tried every single troubleshooting step and im getting two errors at the same time:
BLZBNTBNA00000005
BLZBNTBNA00000A8D

Update: I got it to work fully for me. Apparently when i closed the launcher, it was still partially open despite not showing up in the taskbar quick menu. I found it in task manager and closed it and that seemed to fix the problem. I don’t know why or how it fixed it but it did.


#2

Same. I’ve been playing the role of a network engineer all day here and I’m calling it quits just now. I tried deleting all the chaches, temp files etc, created a new admin profile to reinstall the Bnet app. That worked to some extent - it at least allowed me to connect to the Bnet again but as soon as I try to launch WoW or even ping the wow servers through CMD everything disconnects and shuts down. It seems to be some DdoS protection service from blizzard’s side preventing me from sending too many packages because I’m getting so much loss.

Not quite sure what is going on since I’m able to ping google at 0 % loss and browse the internet freely. Can’t contact my ISP either since I was recently relocated to Germany by my company but I don’t speak German so they can’t help me. FML.


#3

I wonder if this is a widespread issue.


#4

Almost impossible to answer without proper log files to see what’s going on. I’m gonna hold off and see if the network issue resolves itself tomorrow otherwise I suspects I’m having hardware issues. Either way - it’s not worth the headache anymore. I cancelled my subscriptions. Gives me more time to hit the gym anyway.


#5

Just out of curiosity, what happens when you run this:

us-looking-glass. battle. net/

Are you losing packages?