Error on opening battlenet client

Hi, I made a thread in the tech support section today with a problem I was experiencing when trying to open the battlenet client today the error was as follows -\\\libcef.dll is either not designed to run on windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc000007b.

After waiting a while and having a few people comment they were experiencing the same thing one person reinstalling said it worked for him another it didn’t work for and I saw a comment on another thread in this bug report section saying it worked for him until the client updated to the most recent update then it would come up with the same error again.

I had established earlier today that it had something to do with the most recent update since it was working perfectly fine yesterday and nothing had changed on my end from then until now so I decided to try something myself and I moved out the most recent update folder from my battlenet folder ( so that the client wouldn’t attempt to read from this folder on launch and it worked it then proceeded to load fine as usual I then noticed the 13747 folder had remade itself due to the client auto updating so I wanted to see if it would still be broken so I exited the client tried to launch it again and the error was back so I moved it out again and then it went back to working so the most recent update 13747 is causing errors for at least some users I’m sure not all or there would have been more threads and comments about the topic. Hopefully this can be looked into for the people who are experiencing the problem and hopefully people who are also experiencing this problem can try the temporary workaround that worked for me and hopefully it works for them too.

Thanks. :slight_smile:

Obviously 13747 folder has a bug. I had same experience today…used simple workaround of renaming this folder each time I logged in.