Error code: BLZBNTAGT00000BB8

My Battle net app was working fine. I use it to play World of Warcraft but today it decided to not complete the “update” task. Whenever I click on “update” an error code message pops up: BLZBNTAGT00000BB8.

  • I have scanned and repaired.
  • I have emptied the indices folder, scanned and repaired, rebooted.
  • I have restarted my computer.
  • My anti-virus does not block anything (I checked the log and the battle net app or WoW do not appear on it).

What can I do?

My system runs on Windows 10.

1 Like

Started having same issue last week, opened a ticket and received a timely reply asking me to do all the basic troubleshooting that I already did. Haven’t received another reply since, have no idea what is going on. I’m in upstate NY for what it’s worth.

Hey, Raphael! Does this problem happen with other Blizzard games? If so, it may be a connection related issue which an alternative connection to test can help workaround the issue. This is a “catch-all” error, which can be related to connection, permissions, the storage drive, or a corrupted installation.

A few other suggestions that may resolve this error:

If these options do not help with the issue, and it’s only happening with one game, while not ideal, reinstalling the game typically sorts this problem out.

I got it working:

  • I tried everything except create a new admin account. I tried Warzone and that worked fine (it had to update which it did without any issue).

  • I deleted the indices folder, scanned and repaired: wouldn’t work.

  • I uninstalled the World of Warcraft game and reinstalled it. That did the trick. It had to download the whole game again but it worked when I launched it.

I hope I won’t have to do that everytime there’s an update with the game? I don’t understand why it stopped working but I know it’s because it wouldn’t go through the “update”.

Glad to hear it’s working again, Raphael! It should be a very rare occurrence to need to uninstall the game. Typically, if the Indices and Repair doesn’t work, there was a deeper file corruption with the game installation that the repair or indices reset couldn’t fix.

If this does happen again or with every patch, please feel free reach out to our Technical Support team to look into the system and installation further. There’s little details like how or where the game is installed that can cause persistent issues.

Hopefully, it’s just a one and done situation :slight_smile: Thanks for keeping us updated!

I tried a lot of solutions but the only one that worked so far was one on youtube

also the ratio between likes and dislikes on the video is high

1 Like

Confirming that comment from above and all those watching this in April 2021. The video above does work :smiley:.

It is the only thing that worked for me and on the plus side I didn’t have to download the full game again.

That should be the official answer to this issue

Thanks bro, that video rely help me a lot, i repaired the game …

I have tried everything, that was suggested, nothing is working. Strange thing is my game was all ready updated, but crashing frequently, so I thought a scan and repair will help, now things is working, when I run the scan and repair I get this error : BLZBNTAGT00000BB8, this happen to my mom as well, she didn’t change anything it just worked after the fourth time doing it, mine still not working, this is frustrating, since there is already all these problems with the game staying connected, it drop out way to much.