Error: BLZBNTAGT00000BB8

I cannot get World of Warcraft Classic to update. I keep getting this error. I’ve tried uninstalling anti virus software, re-installing and World of Warcraft, removing old data files…I am at a loss of what else to do! Please help.

I am having the same issue this morning, for both Warcraft and Warcraft Classic. Oddly, it’s affecting only my desktop computer and not my laptop. I haven’t done any system updates, and I log in every day usually with no difficulty. I’m running on Mac OS Ventura 13.3.1

Same issue here, wow retail app won’t launch or update, current version is, was functioning perfectly fine last night during raid.

This is copied from the WoW forum. It worked for me:

Mac and Windows users, try this:

Right click the WoW folder > Get info
  • Click the Unlock item on the bottom where I marked it

  • It will ask for your admin password

  • Type it and click on the cog dropdown button

  • Apply to enclosed items then lock it again from the lock icon

This worked for me and I’ve been able to open WoW every time and play just fine so far. Hopefully this will work for you guys while they work on a permanent fix.

This seems to be working so far for me? at least the update appears to have started… fingers crossed!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.